Print doesnt Stick

Hi everybody.

I find myself in a situation where when I print an object part remains in the pot and a glued remains in the top plate. I tried to move LOWER 0.5 and 1mm.

I changed the plate 2 times but the printer still does not work.

It 'happened to anyone?
Can you give me support?

Thank you all.

Hi @Simone_Brandi,

I’ve had the same problem and I did the same as you without positive results… Check this topic and it might help you on your way: Is this forum going the same way as Makerbots?

It’s definitely not the plate.

Like me you lowered the build platform to solve the issue. I ended up needing to raise the build platform for the parts to stick. I know this doesn’t make sense… But you’ll find more info in the link I posted.

I think it has more to do with the PDMS (rubber) layer in the tank than the build platform. What seems to happen, as the rubber ages, is that it starts sticking harder to the print. This can either peel it off the build platform altogether, or pull the print apart as it’s forming, so that (as in your case) you get material stuck both to the build platform and to the tank. The only solution that’s worked for me is a new tank. If you can recoat the tank, that would probably work too, assuming you didn’t get any smudges or mars on the plastic.

I heard some discussion here about “refreshing” the PDMS layer by scraping out the resin and exposing it to oxygen, but so far that didn’t seem to work for me, although I might not have been doing it correctly.

Andrew Werby

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.