Build Failure - part not sticking to build platform

Hi Guys,

During our last 3 prints our printer (form+1) has been having some issues:

Recently the builds are not sticking to the build platform at all. For this I am trying a simple 20mm cube to save on time and resin. The part just cures to the resin tank. Now to combat this I have tried;
cleaning the resin tank, using a completely new resin tank, a new resin typem (clear and tough tested), checking the mirrors are clean under a flashlight and raising the bed by 0.4mm (this seems to have worked for some other people)

if you have any suggestions for why the builds may not be sticking to the build platform please let me know!


If the parts are not sticking you need to lower the platform not raise it…

I’ve always found this counter-intuitive as well, However, I had to heighten my build platform in order for prints to stick to it again… You’d say lowering would increase compression and ensure that it sticks to the build platform more easily, but somehow that’s not the case.

Not that heigtening the platform means -0.4 and not 0.4.

Hi Guys, thank you for your input. This morning I have tried setting the platform to both -0.4 and +0.4 and increasing the base thickness but this is to no avail! There is nothing sticking to the build platform at all…

Do you have any other tips??

Glenn, if you haven’t already…send us a ticket so we can take a look!


Hi Jory, I have submitted a ticket (number 56134).


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.