Preform won't open till reinstalled

I’m running PreForm 2.11.0 but I’ve had to reinstall it three times now. I’ve printed two or more models per day five days a week since getting the printer (two weeks ago). But Preform just occasionally refuses to open. I haven’t identified the magic combination or tongue posture, but thus far the successful elements have included not only the reinstall, unpinning preform from the taskbar, restarting the computer, but also unplugging and reconnecting the printer. Today it took over an hour of wrestling to get all the right elements to work together. What’s going on?

Windows 10 machine, on a company network (I am suspicious that the network is interfering)


Add’l info: forgot to add the first time this happened was after a power failure. I chalked that one up to the power problem, but (1) I have a battery backup now and (2) we haven’t had a power failure since last week

You’re going to have to be more specific about the things you did and the order you did them in.

First thing to have tried in this situation is a reboot of the PC. If that wasn’t the first thing you tried, it’s hard to judge the efficacy of any of the subsequent steps.

Pinning or unpinning should have no effect. That step isn’t worth doing because it’s not changing the state of the PreForm executable, it’s only adding a shortcut to the taskbar. But if you think it matters, leave it unpinned and put a shortcut to PreForm on the desktop tiley-things instead (I hate Win10).

Do you know how to use Task Manager to see what programs and processes are running on the PC?

If the error occurs again, I’ll document any recurrent issues and relevant task manager info. If no one else is seeing issues like this, I tend to think it’s our corporate network security measures that it had a conflict with. Thanks for your input.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.