PreForm Menu lists not appearing Bug - Multiple monitor issue

I would like to report a bug in PreForm when using multiple monitors.
The menu (File, Edit, View and Help) options list do not appear after being clicked depending on which monitor I put the PreForm window on:

  • Left Monitor (2) nothing appears after click.
  • Right Monitor (1) options appear correctly after click.

Hope this helps.

I’m running PreForm on a 3-monitor Win10x64 Pro system (20H2) driven by a 2080Ti card. This does not happen for me. Preform works the same on each monitor. It even works the same if I maximize it so it’s covering all three monitors at once.

Have you checked to make sure all your drivers are up to date?

Have you attempted a deinstall/reinstall of PreForm?

This also happens for me. Running Alienware m13 with RTX 3070. Menu will show on laptop screen, but not externally connected monitor. Fresh install of windows with all drivers up-to-date. Is there a solution for this bug?

Hello everybody. :smiley:

I have the same problem.

When I run PreForm on my laptop screen everything works fine.

When I run it from one of the two external monitors I have the file menu often doesn’t appear.

I have all the drivers correctly updated and I have tried several times to reinstall or repair the software even with the real previous ones.

I also have the same problem. My displays are connected via a Dell USB-C display port protocol docking hub. Both displays are connected to the hub via display port, and both external monitors will not drop down menus. The laptop local screen menus work fine, and a display connected to laptop’s HDMI port works mostly okay. The drop down menus are relocated to the center of the screen instead of dropping down below the selected menu.

Hi @dacanova,

I’m sorry to hear that you are having issues with using external monitors; there are definitely some graphical problems that can occur when using external monitors, but reaching out to Support might be the best bet if the issues persist.