Preform doesn't see formlabs2 since newest update

Preform doesn’t see my formlabs2 since newest update 2.13.1 , when I want to print it gives ‘virtual printer’ instead of the normaal name of my formy…anyone having this same problem?

I had to uninstall and then re-install Apple Bonjour to fix that issue… Might want to give that a try?

Hello Dreamforge, thnx for your idea. I´ve allready reinstalled all possibles needs. But reading a lot of other comments last night on this forum, someone said that getting the Formy actually the power plug out of electricity for one minute or more would be the best thing to do…and this worked!!! After a full day checking all updates five times etc. etc. it was this simple !!!
thnx again!

1 Like

HAH! so the old unplug it and plug it back in suggestion most tech support guys give as a pat answer… actually worked!

The Universe is a funny place that never ceases to amuse :stuck_out_tongue:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.