Part doesn't stick to te platform


Yesterday evening I was printing some pieces that I needed, when I was going to print the final model I started to hear a “click” in the peeling process, I noticed that the adhesion was too strong so I canceled the print.

I read some post and they talk about the screw at the top of the build platform so I unscrew it a bit, I think it was the worst mistake, nowhere adhere to the platform, I did several tests but with the same result.

What could cause this problem? Before adjusting the screw there were no adhesion problems. Any post to calibrate the platform? I checked the tank and it is clean in the areas where I have placed the prints and the mirrors are clean, the platform does not move when it is placed and the screw can not be tightened more (CW), but when the machine come the peel process I see a rare movement, never before seen like this:

I’m working with a Form1 + black resin and with all three resolutions.


Yikes, I’m not sure which screw you’re referring to but it does look like your platform is tilting a bit more than it should be. I’ve gotten in touch with our support team and one of our members will be in touch shortly over email to help troubleshoot.

Hi Frew! Thanks for your reply, I´m referring a screw on top of the build plate to lock the clamp. I’ve tried with the fine tuning however I still hear the “click” and seeing the movement.

My printer has one or two months and I dont’ have success with my prints, maybe 3 or 4 have a good quality but I know that this machine can print better because I see prints and they look amazing, I’ve change the orientation of my models, supports, resin, resin tank, computer, models, position of my printer on my desk, position of the parts on the build platform and my results are poor, My mirrors and resin tank are clean and I’m using resin V2 and black resin V2 on a Form 1+.

I printed the FL test a month ago but now I can’t print it because the prints don’t stick on the platform or they have warping.


`A member of our support team will be in touch shortly to help troubleshoot. I suspect a lot of the issue is coming from the motion of the build platform. I can’t say I’ve seen that before and I looped through the video a few times to make sure it wasn’t a matter of perspective. Here’s to hoping our support team is able to get you up and running again quickly.

Funny I have been having the same problem all day today. yesterday I printed 5 small “charms” no issue. Today I wanted to print several more for casting and each time, the prints fail. The first attempt the bottoms of the pieces all failed, the next attempt all I got were the bases, STUCK to the tank!!! What is the problem? I have NEVER had this problem before and I NEED these pieces cast this weekend!

(It looks like this last go around is the same, I tried for 6 small charms on the grow plate, and I have NOTHING on the plate, just bases stuck to the tank! )

Could this be an issue with the new Preform? I also have a Form 1+


In Ing3nia’s case, the horizontal motion of the build platform isn’t something I’ve seen before and I suspect it’s a contributing factor to the non-adherence they’re seeing. Most often when we see non-adhesion of parts, it’s a matter of Z fine tuning. You should check out our Z fine tuning article and iterate downwards a bit to see if that corrects your issue. If not, open a ticket with our support team so we can help to troubleshoot further.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.