Only raft is printing


#1

Form 2
Grey Resin V4
layer 0.05
Machine software is up to date.
Preform 3.1.1

Can’t get a successful print at the moment. The first few layers of raft are printing and are sticking to the build plate and then nothing. I am not printing directly on the build plate, using Preform to set support and orientation. New resin, and new resin tank have not solved the problem. Any suggestions would be greatly appreciated.


#2

Hey,

What are you printing? Can you upload a picture of the Preform?
Maybe it is not well positioned or just too big.


#3

I can upload a pic of Preform, but I am not sure that is the issue. I’ve tried multiple prints (sizes, types), brand new resin, different places on the build plate, cleaning the glass, brand new resin tank, lowering the z etc. Nothing seems to be working. Currently filtering the grey resin again.


#4

Are you getting any of the supports printed?

Generally- when you get the printer printing the raft and supports fine, the problem is ALWAYS the model not being a qualified solid.

Lots of modeling apps do not produce printable models.
Changing the scale or orientation of a non-solid model will not make it solid.


#5

The raft prints, but not the complete raft. Just looks like a few layers. No supports print. The models are solid according to preform. I’ve printed these models before without an issue (same resin, scale, etc). Suddenly nothing works. The machine has been sitting idle for a few months, could that have caused an issue?


#6

Take pictures, and open a support ticket with Formlabs’ support.

If you are getting partial supports, then something is definitely wrong.

Have you rebooted or update firmware recently?


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.