First layers spread (Form 2)


#1

Hi together,

recently our Form 2 has problems with the first layers it prints (with Raft and with printing directly to platform). Please have a look at the photos. It could be an issue with the height adjustment?

On the photos one can see many individual parts with raft. For some reasion, they are all connected to together, like there is another beneath the raft.

Do you have any ideas? Thanks in advance for your help!


#2

I have the exact problem on my older Form 2. I’ve been fighting it for months. I tried raising the Z axis but that doesn’t seem to help.
RIght now I’m running a job with the Z axis at -.1mm to see if that helps. +.2mm didn’t work at all.


#3

Good to hear that somebody else has the same issues. Please update me when your print finishes!

Do you know, whether you changed sth. before it started? We use the printer quite often and sometimes replace build platform und resin tanks… but I don’t have in mind whether the error correlates to these changes.


#4

I rotate 3 build plates between 2 Form 2 printers. Doesn’t happen on the newer printer so it’s the old printer that has the issue. It creates a membrane of resin that appears squashed out from the bottom of the support base.


#5

Hey guys,

Had this problem too 2 months ago. A cleaning of the mirror ans the Galvo mirror solved this issue immediately.

Just contact the support and they will walk you through + will send a free cleaning kit if you like.

Its simple to perform, takes up to 30 min and it will save you resin.

Keep us posted.


#6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.