Nightmare issues

I’m hoping a formlabs member will see this and it will speed up my inquiry as I’m really losing patience here.

I have had a lot of issues even receiving my printer (courier holding it ransom for incorrect customs amount as well as the box being battered and ripped when I finally got it) and even after that my problems weren’t over when there was a rubber foot missing as well as a USB cable and the power brick which I’m not at all impressed with considering how much I paid.

I only realised the power brick was missing today so I used a laptop power brick with matching voltage and amperage and turned it on.

As well as making an ungodly amount of noise (I’m not sure if this is normal or not) it is saying the lid is open when it’s clearly not. I can get rid of the error by pushing the lid down really hard and putting a weight on top of it, but that’s not the point. It shouldn’t be an issue. Clearly the lid is misaligned somehow.

Now I don’t know whether to test my printer with the print I NEED to get done, or wait for their response.

I’m really sick of these issues. Formlabs is coming across as a real amateur outfit just from leaving out essential cables alone. And now THIS!

Hopefully someone can offer insight or help. I’m hoping Formlabs themselves get their asses into gear too as I’m really sick of this crap now.


Real sorry to hear about your problem - as someone who only took delivery in the last couple of weeks I truly sympathise. Your printer should be as quite as a church mouse except for a tiny ‘thunk’ when it does the peel cycle - it sounds like yours has taken a hammering during delivery so I’d raise a support ticket and arrange for it to be shipped back and replaced.

Hi Jason. Thanks for the reply and great to see another UK backer.

The noise I refer to occurs when I start the printer up and it says the platform is raising to position or whatever it says. Is it normal for it to be making a noise at that point?

The issue with it saying the lid is open appears to be sporadic. Sometimes I close it and it’s fine, other times I get the error. The funny thing is, all I have to do is tap it a mm to the left and the error disappears. Perhaps I either have a slightly misaligned lid/hinge or otherwise an oversensitive sensor.

Nevertheless, it does work once I get past the lid issue, so I’ve decided to test it with the included butterfly clip form file. There are no noises during the current printing process other than a whir and 3 thunks whenever it does the peel cycle.

Nevertheless, it’s not perfect on the grounds of the sensor alone, so I’m still waiting for their response on this issue. Plus they still owe me a complete power cable!

Hopefully the print itself won’t have messed up.

It does make a certain amount of noise during it’s initial start-up phase - resetting the tank and support plate, but the noise shouldn’t be excessive and should only last 30-60 seconds. Obviously if you are having to reposition the lid that is a problem - certainly one I wouldn’t be happy about given the cost if the thing. I would avoid using the 0.025 setting too as I personally have had no success printing at that setting and there are several comments on the forum that others are having problems at that setting also (in fact I’ve only had 1 successful print out of 5 and I have one ruined tank due to resin sticking to the rubber and peeling some off during a manual clean - see my other posts).

Whereabouts in the UK are you btw?

I’m from Carmarthenshire, in South Wales. Well my print worked beautifully last night of the butterfly clip at 0.025mm setting, but I’m unsure whether I ticked ‘clear’ or ‘grey’. It’s the grey resin I’m using though.

However, I decided to try another print today (before seeing your post) and the print did not adhere to the build platform AT ALL. It was going through the motions for 2 hours without actually building anything. So now I’ve just spent 10 minutes picking bits of floppy semi hardened resin out of the tank!

If this is due to the issue you mentioned with the 0.025 setting, then I’m not happy, especially if, as you say, it could potentially be damaging my tank! The issues just seem to keep on mounting up :frowning:

Well I think I should update this as it’s become apparent that my Form1 is definitely faulty in multiple ways.

I have repeatedly attempted prints only to have the resin cure to the bottom of the resin tank rather than the build platform. I have also had to pick out bits of loose semi cured resin from the liquid as well as the sections that have, for some reason, adhered to the bottom of the tank. I tried all sorts of methods to get the prints working. I had a look on the forums and some users had issues with dust on their mirrors. I didn’t find any dust, however I did find some sort of residue which I cleaned off with the provided cloth. Despite this my issues persisted.

I finally managed to get a 2nd item printed after much trial and error (which involved moving the print to another part of the build area in Preform as well as repeatedly using the scraper on the bottom of the resin tank). I thought this successful print may have meant the form1 was finally behaving itself, but I was sadly mistaken.

It began printing my third item just fine, however at around 1/3 of the way through, the print ended up doing its own thing and ended up completely warped and unrecognisable from the intended product. As well as this, there is a large amount of rock solid cured resin now at the bottom of the resin tank.

Out of the 8 prints I’ve attempted, only 2 have printed. In between these 2 prints, I have had to do a lot of (light) scraping to get rid of the cured resin at the bottom of the tank, but this last time, the issue appears to be irrepairable. There is now an extremely thick and hard layer at the bottom of the resin tank and I cannot get rid of it with the scraper. This simply should not be happening and I think it’s safe to say I’ve received a defective unit.  As a result of these issues, I’ve also wasted a lot of my resin I paid good money for.

So to summarise my issues:

  1. Printer arrived without a complete power cable - The cable with the power brick (which connects to the printer itself) is missing. I had to borrow a compatible cable in the meantime.

  2. The Form1 either has a faulty sensor or a misaligned lid, as it often brings up false ‘lid open’ errors.

  3. Prints fail more often than not. They either start off curing to the silicon bottom of the resin tank or it begins adhered to the build platform and then migrates to the silicon bottom. This is despite me having ensured there no cured resin already in there, and also having swapped it for fresh resin just to make sure.

Are those failed very large and those succeeded small? If there printer fails no matter what size it prints then it should be a hardware problem.

It has failed with large and it has failed with small. It appears to have nothing to do with the size as it is indiscriminate. I’ve managed to print the butterfly clip and a much smaller item.

The printer has failed (adhering cured resin to the bottom of the tank rather than the build area) on identical items to the ones it has previously succeeded with - so the fault is not consistent.

What dies this indicate to you?


Sounds like you are having a 'mare - but given the condition of the printer when it arrived I can’t say I’m surprised. I did think I was missing power cables when I received mine but they were secreted in another part of the packaging - I’m assuming you had a thorough search? With regards to printing issues your story is not dissimilar to mine with resin hardening on the rubber surface of the tank causing  damage on removal making the tank unusable - fortunately I ordered a spare but I’m expecting a free replacement through the support system (I’ll be very annoyed if I don’t get it).

Have you read monger designs comments on the Hybrid Resin Mix on the other forum? They recommend mixing the Formlabs Grey with the B9 Cherry Red  at 1:1 ratio for better quality and more reliable prints at the 0.05 setting. I just took delivery of 2 litres today but it’s damn expensive (including the shipping and import it’s cost me just under £280 for 2 litres!)

From all of the things you have mentioned I would definitely fall in the defective machine group so if you haven’t already contacted formlabs for a replacement then that would be my next step.

Hello Rhodri – I’m really sorry to hear that you’ve been having issues. That’s really unfortunately, about the issues with DHL, as well as the missing components in your shipment. We have systems in place to prevent exactly that problem, and we’ll be taking a look back through them to make sure things are square.

It does sound like you’re having some substantial issues, Rhodri. Our support team will walk you through checking things out. In all likelihood, unless there is a more serious hardware issue (which sounds possible, considering the shipping damage). I would also follow Jason’s suggestion, and make sure that you’ve thoroughly checked the packaging for your cables: they are in a separate box taped beneath the second layer of plastic.

The cover can be re-aligned fairly easily – unfortunately, it’s likely that it was loosened in transit so that the sensor is no longer correctly aligned. Jason, one of our mechanical engineers, gave some advice on another thread:

If your cover feels loose or misaligned, you can realign and tighten it using a 2.5 mm allen key. The 4 screws that attach the hinge itself on the back and the 4 screws that attach the hinge mount bracket to the top surface of the shell are the screws to adjust. You can loosen and re-tighten them while adjusting the position of the cover (check in the open and closed positions). Most times, if the cover feels wobbly it’s just a screw that has loosened.

At any rate, our support team is on it, and we’ll get you up and going, Rhodri!

Thanks for the responses. With regard to the power brick, I will have another look and will feel a bit stupid if it’s actually hidden in the packaging!

It’s encouraging that there is a solution for the lid, however the issue of the failed prints is significant enough that I can see this printer being replaced. I’ve wasted a LOT of resin and attempted 8 or 9 different prints and only have the butterfly clip and 1 miniscule print of a model part to show for it. Each other print process adhered the resin to the bottom of the tank (at 0.05 layer thickness).

I wager i’d have a lot more failed prints if i’d persevered rather than giving up and going to bed!

Why would it be adhering to the bottom? Is the build platform not coming down low enough in the resin tank? There must be more of a gap than there should be between the silicon and build area, otherwise I assume this wouldn’t happen.


I am reading through all the messages you sent over the weekend now and will respond shortly. I promise we will get everything worked out for you.


Thanks for the response. Well I feel a fool. The power brick was there after all (albeit hidden to the side and looked like just another part of the packaging)

Obviously that’s my least significant issue though :slight_smile:

Almost every FDM machine can calibrate its platform, Form 1 just doesn’t leave the calibration to the users, if we can calibrate the build platform to make sure there is proper gap between platform and tank, maybe a lot of print fails could be fixed by the user without sending them back.

Maybe, I suggest, Formlabs redesign the build platform, it has an adjustable metal platform with three or four adjusting screws and a fix plastic base to lock to the printer, there is no need to redesign the printer, just with a new adjustable platform, then we can manually calibrate the gap and when print fails we can readjust the build platform to fix the problem. Also calibrating the platform to perfect lever will help the accuracy of the print.

To do the calibration,

First , Formlabs meed to add an option called lower platform to the preform software for the user to lower the platform,

Step1, user need to remove the tank and replace it with a flat calibration plane (best produced by formlabs and comes with the build platform, only used for calibration)

Step2, run the lower platform option and let the platform run down until it almost contact with the  calibration plane, stop the platform.

Step3, adjust the three/four screw on the build platform to make sure it is fully contact or parallel to the calibration plane.

With those steps any user can calibrate their platform to make sure the gap between the tank and platform is consist.

Just an update. I received a reply from Formlabs’ Jory above who has always been helpful in previous correspondence, and we ruled out the possibility that the problem with adhesion was caused by low temperatures. He then asked me to print out a test file to be printed at 0.1mm. They printed out without incident, though they do look a little rough around the edges in places and came out with a one or two little semi cured rags of resin hanging off a couple of them. I was expecting them to fail like all the others, however printing at 0.1mm rather than 0.05 or 0.025 must have made the difference.

While it’s encouraging that they printed at all, I’m still troubled by the fact it’s not consistently handling the advertised higher resolutions of 0.05 and 0.025 (which after all is the reason I bought the printer).

Here are some photos of the test prints, as well as of my 2 successes and one disaster. There is nothing to see with the rest of the disasters as NOTHING adhered to the build platform whatsoever:

My first print is the butterfly print at 0.025 which came out perfect. My second print is a miniature model part printed at 0.05 which was only successful on the 4th attempt (when I moved it to a different part of the build area in ‘Preform’). My latest failed print is of 2 large model parts (again at 0.05) which only partially printed before the resin yet again started curing to the silicone for no apparent reason. I have wasted a lot of resin with these failed prints, which is quite disheartening.

‘PerfectKitty’ isn’t looking so perfect now!

Also, I echo what lock said above. There needs to be a calibration tool of some sort, as I suspect issues such as mine are caused by the build platform leaving more of a gap than it should between itself and the silicone, which then leads to the laser nuking the resin that’s microns too far away to adhere to the platform.

At least that’s my logic. I can’t imagine any other reason it keeps curing to the bottom of the tank…

Lock,  I do not see a need for adjusting the build plate.  This functionality is already built into the printer.  If you look at the housing that holds the vat, you will see 4 bolts (each corner) with springs and lock washers holding the bracket to the peel mechanism.  This accounts for slight variances in PDMS layer thickness, build plate variances, etc.

If you are having issues with prints adhering to the build plate I would let Formlabs support know.  They can help you out.

Rhodri,  Looking at your pictures, I believe you will have issues trying to print the part that looks like a pyramid.  Printing flat like that can get you into trouble and cause failed prints.  Is it a safe assumption that your part is solid?  In following what Formlabs suggested with printing the 5 butterflies, I would print them in the other 2 resolutions.  You should have no issues.  If you do, I would follow up with them.  If you want suggestions on how to better position the file that keeps failing, please post up the stl or .form file.


Thanks for the response, David. The part in you mention is actually partially hollow but also was attempted with support structures. What would make this model difficult to print? It appears to have printed fine at the start and then the resin decided to adhere to the tank mid print and it all went awry. It is actually a leg for a large walkway model and the part you see is the foot for that leg.

Your response seems to indicate you think that is my only failed print. Take a look in my pics at the photo of the part next to the coin. This part failed 5 out of the 6 times I attempted it. It did not adhere to the platform at all so there was nothing to show for these failed prints.

Because I print all my models with supports, then how difficult you might consider a model is irrelevant as there should be no difficult creating the supports before it gets to item itself. This is not the case though as nothing whatsoever is formed. No supports, nothing.

Rhodri,  If you post up the .form file with how it was positioned and the supports it may be easier to assist you.  I am aware you have been having multiple print problems.  Did you follow up with FL about the model failing and having to move it around on the build platform to get a successful print?  Is there any consistencies with the success and failures?  ie, 1 part of the build area prints while the other fails? If you print a “tray full” of the small part that has failed do they print fine in some areas and fail in others?  This may seem like a waste of resin but it will help in troubleshooting where the issue lies.