Next chapter: Print will never start! (Filling with Grey resin loops forever on F3 1.7.4)

So even if PreForm reports print is doable with resin Grey v4 cart, print is not starting due to F3 trying to fill the tank with resin, and resin is NOT dripping from the cart. The cart is actually very low or perhaps even empty but tank is FULL, but F3 is still retrying over and over and over and over and over and over to fill the tank to no avail!


ANy solution to this?

Running Preform 3.7.0 on F3 rc-1.7.4-598

As per this user here, Print start only after hard reboot of printer (1.6.4)
installing latest firmware solved his problems, but mine still persist, and YES, it’s with grey resin cart!

  • Tilting the machine during prep phase to fool it: Done. not working
  • Unplugging from the wall, rebooting and retrying: Done. not working
  • Recalibrating resinlevel and retrying: Calibrating 4/5 for the last 40 minutes… Done. not working

Time to call an exorcist…

Yes we need a feature to be able to ignore this. My tank is near the end of its lifetime, I do not want to add more resin into it, but I don’t want to drain it into a new tank either. I just want to use what I can and the machine won’t let me…frustrating

Have you tried with tilting the printer? I did this on my Form 3 with Though 2000 material when the cartridge was empty and I still wanted to print.
You start the print and wait for the initialization till you get the message in the video - filling the tank. Then lift the right side so the resin flows towards the level sensor - you can add a book or something else to raise it up. Once the print starts I would bring the printer back to horizontal position. Might work for a small print - less than 100ml.

Yes tried that too.

The only thing that worked for me was to place a new cartridge and relaunch the print job. After filling the tank a few more ml the print job completed just fine so it’s definetly a software issue when carts are empty…