Form 3 stuck on 'Filling' before print


#1

Hi,

I recently bought a Form 3 and its been great, but I have noticed before a print it would pour a lot of excess resin into the tank which i was left with afterwards, I’m not sure if this is normal, either way it didn’t seem to be causing too many issues.

my most recent print however can not get past the ‘Filling’ stage. I’m not getting any error messages and preform and the printer touchscreen estimate I have half of my resin left in the cartridge. But it feels empty! I noticed I had a large amount of excess resin from previous prints in the tank (almost 300ml) and it wont recognise that at all. It just constantly says ‘Filling’, I’ve tried firmware update, factory reset, pouring the tank resin back into the cartridge, different prints to make sure it wasn’t an error with that one print. same issue.

Not sure what it could be? Just on a constant filling loop with no error messages, been going for 3 hours now.

Update: it seems to have now recognised the cartridge is empty but just won’t register all the resin in the tank


Print start only after hard reboot of printer (1.6.4)
#2

Update the firmware and calibrate the resin level sensor.
Form3 level sensor can drift and report wrong level of the resin in the tank. I had this issue - the tank had more than enough resin but the printer was pouring again and again resin, after calibrating the level sensor everything is OK.

Another patch - lift the right side of the printer 1 inch up just before you start the printing, the resin will flow on left side and the level sensor will report full tank. Once the filling of the resin was completed and the printer starts to prepare the tank for printing - bring back the printer to normal position.


#3

Your cartridge is empty and needs replacing. The tank holds ~400ml of resin so that is where most of your first cartridge has gone. The Form3 does not allow you to empty the tank.


#4

I have noticed the same issue, newest firmware.
The printer hangs on the task “filling” (can wait up to 2 hours). If I restart the printer and restart the aborted job from job list, it runs as expected.
It’s repeatable, every new uploaded job must be started this way.
Print results on Form 3 are really convining, but there are still some issues which are disappointing (also very long printing time and wrong calculted…)


#5

Hi littleprint,

In the newest firmware did you run resin sensor level calibration routine?
The firmware itself is not fixing the issue but running the calibration procedure is doing the job.


#6

Hi luben111
I did a recablibration but without success on printing…
On Form 2, there was a possibilty to skip refilling and/or to ignore the warning of print failures.

I suggest @Formlabs to implement an equal feature on Form 3, for example that there is a “Skip” button on Step 3/5 in the filling process. Or, at least a timeout of the filling process where the user can decide continuing printing (and accepting printing failures).


#7

How long does the calibration take?


#8

Hi, I have this issue, do you aboirt filing and then restart? Or unplig while filling. Ive tried this but doesnt work. Any tips?


#9

Hi all,

There’s been a few replies to this and some may be right for other issues but in my case it was that the resin cartridge was empty and as I’d only used printers like elegoo before this I didn’t realise form 3 needed a certain amount of resin in tank at all times. If your new to this like I was, I’d consider this being the problem and get a new resin cartridge. (See bilibs comment too)


#10

I also had this problem, and while it was filling, I removed the empty cartridge, and it started printing.

If I were to guess (as a software developer), perhaps the software incorrectly assumed the catridge isn’t empty, and is still trying to fill.

As soon as I removed the cartridge, it went to “preparing tank” and happily continued.

I’m sure this is in place to make sure you have enough resin to complete the print, but in my case, my print was small so I was certain there’s enough in the tank to finish.