New Form 2, nothing is being printed

I just setup my Form 2, I’ve tried printing 5 times and every time there is nothing there when it finishes. I am using clear resin, I don’t see anything in the bottom tank or the build platform. I have tried lowering the z-axis adjustment down in increments, and printing all the way at -1mm.

is it a new form 2 or was it brought used? Are you using the correct resin profile?

It’s brand new, I’m using the correct resin profile, clear resin with the matching spec: FLGPCL04 trying to print at .1mm height.

I know people have said they ran into problems with clear v4, Maybe try running in open mode, and trying one of the other clear resin profiles and see if that works?.. only thing I can think of if its a brand new machine… Im assuming its clean since its new… if not reach out to support if no luck they usually are pretty fast with replies.

Just my $0.02 here…I would double-check to see if there is a couple layers that may be stuck to the silicone base of the tank. They can be hard to see sometimes so there might be something there. I would also try moving the print to a different spot on the build platform in Preform and see if that works. If it does then I think there is something on the base of the tank.


Hi Chris,

Thanks for the input, I tried printing different things on different parts of the build platform to no avail. I’ve also used the scraper to check for something printed on the base, but there was nothing there. It seems nothing is curing at all in any place, which is confusing. I’ve reached out to support and hopefully they can help figure it out. Thanks!

Most likely they are going to tell you to fine tune the z height. I’m not an expert so I’ll let them tell you how to proceed. Wish you the best and if you have any more questions fire away!!!


Hi @JordanDraper, it sounds like the laser might not be curing the resin at all. Our support team will be best suited to help you out with this, and a member of our team will reach out to you over email.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.