My Form2 killed itself last night

I printed a job with a fairly large base overnight. It seems that the model base got stuck to the bottom of the tray which stopped the build platform from moving. The machine totally stripped the Nylon Z axis nut.

1 Like

That’s a really interesting failure I don’t think we’ve seen before. Which resin/settings were you using? Open mode?

I agree. I’ve never heard of this, and I’ve abused the z axis a lot. Having worked a bunch with the z motor, I don’t see how it has enough torque to strip the nut. I’d suggest contacting support.

Version 2 black at 0.05mm. There were 2 models next to one another with flat bases about 2cm×4cm. The machine completely stripped the nut. I cleaned the machine but the Z axis is completely loose. I think that the machine is not designed to sense the position of the build plate at any point of its travel other than when it reaches the absolute bottom. The machine needs some form of safety mechanism that senses the actual z axis position as it passes/or fails to pass a particular point. At least the machine will not then beat itself to death. And yes, sadly laser cutters and cnc machines happily destroy themselves too if a belt or gear slips. I’ve had it had the same thing happen to one of my lasers and cnc routers so I understand the reasons for it. I sure hope that I can get a bearing sent to me so that I can repair the machine.

IMO a free repair is in order, this kind of failure should not have happened

You can actually see the nylon all the way up the screw. When I walked in the buildplate was stuck tight to the bottom and the screw was full of nylon.

These are the two models that caused the problem. I printed them simultaneously. The machine only managed to print about 1mm of support when it jammed

BenFantzDale - It sure has enough torque to strip the nut , just look at the pic of the nylon all the way up the thread.

As Adrian mentioned, this isn’t a failure we’ve seen before and the Z motor shouldn’t have enough torque to strip the nylon nut. Our support team will be best suited to help out with this so you should get in touch with them if you haven’t already. I’m sure linking this thread and your PreForm/Firmware versions will be a big help.

1 Like

I’m not sure. In R&D, I’ve stalled the Z motor a lot and never come close to stripping the threads.

How did you unstick it from the tank? Also, with it stuck to the tank, the print should have failed when the wiper crashed against the part or build platform.

I don’t know exactly what happened. It was a 4.5hour print and I leave long running prints overnight. When i walked in in the morning it was jammed and stripped. The machine did not complete the build. It stopped with a resin sense error. It took a lot of fiddling to get it free. I can’t give you an exact description of how I got it free but I unclipped the build platform and tried to slide it forward and of course I also tried to move the tank left to right. I turned the screw by hand and helped the build plate up when it started to loosen up. This was all done with the machine switched off. It was “vacuum sealed - so to say” I will get all the info together in the morning (it is now 10 pm in South Africa) and send it through to the support team. I do recall updating the firmware and software just before running the machine but I will check to make sure.

Ok, sorry to hear it. Do get in touch with support.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.