Failed print on Form2...due to very large base size?

After having my Form2 for 11.75 months, I finally had my first print fail. It was my largest footprint sized print yet. I aborted the print sometime around the 36th layer. Here is what was happening: after the laser did its thing, the resin tray moved to the right as usual, but when the z-axis tried to move up and out of the resin tray, the machine shuddered and the print would not move away from the bottom of the resin tank…like the base was sticking to the urethane surface of the resin tank bottom. Also, since there was a delay of the build platform moving upward, the wiper arm tried to move to the left and collided with the side of the build platform. Again, another shudder of the machine…then I got a pop-up indicating that the servo motors overloaded. The first time I did not abort, and tried again. When the build platform came down for the next layer, it seemed like the build platform came down too hard onto the urethane bottom of the resin tank…almost like the z-axis wanted to go downward further than it should have. The next layer got lasered and the same thing happened again. The base for my print looks like it is around 1.5" wide X 4" long. What is happening? Is my base so big of a flat surface that it is suctioning to the urethane bottom of my resin tank? Why did the z-axis move the build platform downward to that it kind of slammed into the urethane bottom of my resin tank? Did the servo motors get uncalibrated? Do I have a big issue here, or could I try another print of this part but maybe at a much larger angle so the base is smaller? I appreciate any inputs anyone can give here, or if anyone can share similar experiences about something like this.

We test all shapes and sizes of prints (including a full solid build volume). This should not happen but should not damage the machine. The motors are actually stepper motors and they can’t become uncalibrated. I would try again; if you continue to have issues, please contact support so we can figure it out.

What resin are you using?

@BenFrantzDale - I am using Clear Resin (FLGPCL02). I’m encouraged that there shouldn’t be damage to the stepper motors. I also had wondered if any linear position sensors became uncalibrated (not sure if there even are linear position sensors), when the motors shuddered and the wiper arm collided with the side of the build platform. It seems like there might be timers instead of position sensors (I would have thought that there would have been a signal from the build platform Z-axis position sensor to “tell” the wiper arm it is okay to move sideways in order to avoid a collision). I have set up a new print by printing my part (which in a very basic way looks like a 1.25" X 4.5" flat plate, but now I angled the part upward by 60 degrees from horizontal so the base will be much smaller (but unfortunately a much longer build time). I also had to change out my resin tank, as there are now a bunch of microcracks where the urethane bottom bond interface is with the plastic tank structure - - the build platform must have rammed into the bottom of the resin tank with a lot of force. Will try my new print now. Please provide input on my observations here…do they make sense, can you provide any perspective on my impressions about what happened when my print failed?

I’m not sure what you mean by microcracks. The bottom inside surface PDMS and is very elastic, so it seems unlikely that the build platform would crack the tank. The motors do not have position feedback other than limit switches. The only other thing that comes to mind is if your part winds up expanding very quickly, which can form a “suction cup” effect and cause the behavior you are seeing. But I’d be surprised that a part the shape you describe would do that enough to stall motors.

If you’re able to post a .form file or a screenshot, it’d help us figure out what’s going wrong, and we could offer some tips for orienting the model. Some pictures of the tank issue you’re describing would also be appreciated.

Photo of an area of the resin tank showing microcracks is pasted here. You can see microcracks at the corner radius of the orange colored tank structure…also you can see some longer linear cracks parallel to the “window” feature of the orange colored tank structure:

Currently I am doing my re-print…am at layer 60/1188 and it is doing fine. Here is what my current print setup looks like:
NewPrintSetup.form (406.3 KB)

My guess is that maybe the PDMS is damaged and the layer is having issues separating from the bottom of the tray

That tank looks fine. I think those are residual-stress cracks from manufacturing which shouldn’t affect performance. Looking at the part, I’m quite surprised this failed like you described in any orientation. In this orientation it should be totally fine. If you have this issue again, contact support so we can be sure it’s not a bug.

I’ve had a problem with large bases not separating reliably. The prints that had this problem completed successfully, though. The printer’s behavior was alarming but the results were still OK… I suspect some fine tuning of the Z axis would correct the problem. But I haven’t bothered to troubleshoot it since I rarely print something that needs a base as big as the build platform.

But I did catch a video where you can clearly see that the build plate is not coming free of the PDMS and is getting “wracked” as the resin tank moves to the right. In each case where this happened, the peel eventually succeeded.

@Randy_Cohen Thanks for your input and the video. That “thud” sound definitely reminds me of my failed print yesterday. My machine made that noise, except that it made that “thud” noise about twice a second for about 2 seconds (what I had described as a shudder further up in this thread). It really seemed to me that the z-axis (for the build plate up/down travel) was struggling to break the base free from the bottom of the resin tank. During the printing of the support base was where the print failed (around layer number 36). The support base was pretty large (at least to me): 2.5" X 4.5". Here is a photo of the actual failed print (aborted during the printing of the support base):

The other thing, and this is what really troubled me, was that after the z-axis finally broke free and moved upward, it then came back down into the resin tank for the next layer and the build platform slammed into the bottom of the resin tank and the motor continued to try to drive the build platform downward even though it already contacted the bottom of the resin tank with a slam. The machine shuddered at this point as well.

But my new print is going along fine so far…649th layer of 1188 total.

That definitely did not happen in my case. Peel was problematic, but once it broke free everything continued on as normal.

@BenFrantzDale Just to be sure, the .form setup that I uploaded here is not the setup that failed… for the failed print, the orientation of the part was approximately 30 degrees from horizontal (the orientation of the setup shared here is about 60 degrees from horizontal and much “friendlier” concerning the peeling dynamics of the print process). The uploaded .form setup that I have shared is the one that is progressing fine so far.

I understand. I’m saying I’m surprised you’d even come close to having a problem with that part in any orientation. Randy’s example, while it should work, is at least what I’d call a very big part. I’d suggest he fine tune z up a little so the raft is less squished.


I want to make it clear I’m not at all unhappy with FL. I showed them my example, they recommended a fix, I haven’t tried it yet.

The last time this happened, with my Form1+, I let the printer sit idle for a couple of months before I finally did what FL said, thinking it wouldn’t help, and it instantly fixed the problem. I have little doubt the same will be true in this case, when I finally get around to trying it. I saw the problem twice, both times with a single object that nearly filled the build plate. A print of a bunch of smaller objects that fills the build plate doesn’t do it. And I haven’t had a need to print a big object again since the print that the video came from.

While I’m afraid to jinx it, I think it’s worth mentioning that my Form2 came out of the box (I don’t know, coming up on year ago maybe) and has worked without failure literally on every single job I’ve printed. Including the prints where the peel did that clunking thing (for both cases, it stopped doing it when the last full base layer was printed, so it wasn’t happening when the object itself was being laid down). I’ve printed maybe four liters of resin, some in Open Mode, and the Form2 has been dead-on reliable.

1 Like

Wow! Are there any images of that block of resin?

Regulation 51.1 mm–tall rook for scale.



That is FANTASTIC!!!

I remember the days when we were asking if that was possible with the Form 1. Obviously it isn’t but the fact that the 2 can do this really is a huge step forward.

1 Like

Of course, it’s permanently bonded to the build plate. But at least it makes a convenient display stand! :slight_smile:

Yea. This must have been done over a year ago. I’m sure it would come out nicer today. Being a full hold volume it’s like 3.5 liters, or roughly a gallon. It’s not light.