Missing Resin Tank after firmware update


I just took the new firmware update for my Form 2 and now it cannot detect the resin tank! I have tried my 2 resin tanks, seated them firmly, cleaned the contacts with IPA etc. but still no joy.

Is this a bug with the new firmware? Is anyone else seeing this?

What can I do now???

Thanks in advance

Thanks for all the troubleshooting you’ve done with this. Our support team is going to be best suited for helping to identify what’s causing this, and a member of our team will be in touch with you over email.

join the club: Resin sensor error again and again!
At this point we just need to tough it out till formlabs has a solution.

Arg! Stupid, stupid user error. The connector for the sweep arm was situated such that the tank rested on it and did not allow the tank’s connecting tabs on the right hand side to seat properly. I was pressing down the tank against the sweeper arm connector! (is there a way to get the printer to return to a ‘rest’ position rather than just moving the sweeper arm by hand?)

Once I moved the sweeper arm connector the tank then seated properly. My bad entirely… Posting this confession in the hope it will help others.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.