Jammed or empty cartridge error

Recently we have had a few problems with our build tray reloading resin and we get an error after an hour or so of it trying to fill it saying that the cartridges are jammed or empty. they are not empty and they are open and we make sure the nipple on the bottom is also not stuck. I’ve looked in the unit and none of the parts seem to be broken where the resin is dispensed. this issue is on an off and we find that filling the tank manually before starting a print helps prevent it but sometimes we are doing 1-2 day long prints and it stops midway through due to this error even though none of the cartridges have been completely emptied. because of this error and prints stopping for hours the prints most of the time come out warped or have fractures that make them unusable. Does anyone know why this is happening or if we need to replace any parts in the dispenser area where it squeezes the nipple to release the resin?

Hi log6tech,

We’re sorry to hear this. Have you already tried Taring the cartridge floor load cell (Form 3L/Form 3BL) (formlabs.com) in the case there may be an issue in that area?

If that does not help or you have already tried this, the best way to get help is to create a support case with our support team in regards to this issue.

I would provide the SerialName of the affected printer with the latest diagnostic logs (Form 3L/3BL), along with photos of the area where you are inserting the cartridges, and the team will be able to help you further from there.

Hope this helps!