Form2 not printing properly


It has been a while since i last used the Form2 because i had a lot of issues with even starting a print.
The issue was that i had a resin sensor error, and due to other projects i had going i eventually dropped trying to get the printer to work. This was in 2017-2018 i think.

Recently i had some time to spare to try again. I managed to finally fix the resin sensor error (at least for now) by retightening the two ground screws. I was happy, until i started a new print.

I started with a small print just to test it out. But after an hour of printing i checked if it was going well. But i could not see any model hanging from the build platform.
The print would adhere to the build platform, but it would not look even remotely to what i was trying to print.
It looked squished flat so i suspected i needed a Z-axis calibration. I tried many settings from negative to positive Z-axis adjustment. But nothing seemed to help, i went as far that the print stopped adhering to the build platform. So i can clear the Z-axis to be the cause. I am suspecting the laser not hitting the resin just right, but the glass looks clean enough. I could clean it but it takes a while and i like to be sure what the best course of action is.

To add the Form2 is currently using the latest firmware rc-1.19.22-749 (11 Feb 2021).
I am using the Clear resin V4
Hopefully someone can help, i’d like to continue using this printer. It makes good prints if it works…

Looks like bad optics to me. Also jives with how long the printer has been sitting.

Clean the optical window and try again:

But my gut feeling is you need to get into the printer and clean the main mirror, galvo’s and maybe even laser aperture. Contact Formlabs Support to get instructions on the first two, and try a second time. There are no official procedures on the last one and it’s less likely to be needed, but if so you can search the forums (I think some people have used a Q-Tip and/or PEC-PAD).

Also if your resin is from 2017 dump and replace it.

Ok thank you, it is what i feared. I’ll have a go at cleaning the optics.
I’ll post the results.

Hi @MrMark!

I’m so sorry that you ran into this issue! As @rkagerer mentioned, you’ll want to make sure that you’re printing with resin that has not expired. All Formlabs resins have a shelf life of 12-24 months, and if your resin is past this date, you may not experience optimal results. Check out this support article for more information on checking your resin’s expiration date.

In addition, you’ll want to make sure that the optics on your printer are clean. Check out this article for instructions on cleaning the glass optical window on your Form 2!

If those steps don’t fix the issue, be sure to reach out to our support team. They’ll be able to investigate your issue more thoroughly and give you more detailed cleaning instructions.

If all goes well i got some cleaning equipment being delivered today, and hopefully get around to cleaning the optics.

1 Like

The cleaning equipment arrived and I started cleaning the optical window. And on inspection of the mirror below I noticed a lot of dust. So I took that out and cleaned it as well.
I tried cleaning them both the best that I could but apparently I had a resin spill somewhere which got under the optical window. So during the cleaning the pec pad took some with it smearing it over the optical window. It took a while to clean it all off again. On inspection I could not see any smudges anymore just a few small dust particles that I could blow off with a bellow blower.
I put all the parts in and with a newly ordered Grey resin cartridge and tank installed I tried a new print. I’ve reset the Z-axis calibration and started the optical test print. But it sadly failed, it seemed the resin did not adhere to the build platform at all and just made a mess of my tank. Luckily it caused no further resin spills.
Assuming I failed to clean it properly I took out the window once more for a cleaning, but once running the print again it failed for the same reason. Then I tried the Z-axis again just to be sure but it did not make a difference.

I can exclude the resin and tank as the fault as they are both brand new.
I suspect the window and/or mirror need replacing as i cannot be sure that I haven’t messed up something with the cleaning.

Hey @MrMark sorry to hear it’s still not printing. Definitely reach out to Support at the link @Jackson provided. I’m sure they will send you the instructions for inspecting and cleaning the main mirror and galvos. Make sure to follow the instructions to the letter; those are sensitive components and can easily be scratched or degraded if you do it wrong. I’ve seen failures like you’re having which resolve themselves after cleaning those components.

You should also empty the resin from the orange tank and strain it through a filter, as described here. I can see some chunks in it, and there are undoubtedly smaller ones that aren’t easily visible. That can also contribute to screwing up a print.

If things aren’t adhering, you may need to adjust your build platform slightly lower (e.g. by 0.4mm). I don’t think there’s any need to try out the whole range.

It sounds like you got your optical window clean, but if you want to try and take a photo of it (from a shallow angle so any streaks/scratches/fogging/etc. would be visible) we can comment on how it looks. It’s probably fine but if you’re worried about its condition not many people realize you can order a spare optical window from Formlabs by asking Support to put it in your cart.

Don’t lose hope - my bet is a cleaning of the main mirror and galvos will help.

1 Like

Sorry I did not mention it in my previous post but between each failed print I strained the resin through a filter to get every chunk out of it. I also tried lowering the build platform at -0.5mm and -1.0mm which did not help.

I already cleaned the main mirror with pec-pad wipes with 90% IPA. But if you say they easily scratch I am worried that happened.

But I’ll contact support and ask about some replacements, as I don’t trust my cleaning skills for delicate equipment like that. I also asked a local reseller for the same, but no reply as of yet.

PEC-PAD’s and alcohol are what’s used, so they might be OK. If you take some pictures Support might be able to help you determine if your mirror is OK or damaged. Let us know how it goes after they send you the galvo instructions and you get a chance to do them.

I just got word from support and they sent me the pdf’s for cleaning.
I’ll update once with the results soon.

1 Like

Just an update on what is going on.
I contacted support and they had sent me a new mirror and optics window.
Replacing them went well, however the prints still fail. It seems the issue causing it isn’t resolved yet as the print fail in the exact same way. I’ll keep in contact with support on what to do next.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.