Form 3 - Error Code 67

Has anyone encountered Error Code 67 on their Form 3? This error interrupted a print job.

I just got the same error code today, not sure what the root cause is either.

Also just had a print fail due to this error, all I could get out of tech support was update the firmware.

I’ve also received this error code, resulting in a large print failing halfway through. Annoying that there is nothing to be found online about this particular error code.

From FormLabs: Error 67 is a timeout error related to the galvanometers. With this error code, the printer tried to communicate with the LPU to start your print or a layer of your print but, after a set period of time, it did not receive a response and threw the error to stop the print. Sometimes, this is a one-time error that never appears again, sometimes it’s related to a software issue, and sometimes it is related to physical damage to the ribbon cable that connects the printer to the LPU. We’re going to have you check all three of these possibilities.

First, reboot your printer and try starting your print again. If the error doesn’t throw in your next print, it may have been a one-time occurrence or glitch.

If the error throws again, try reinstalling your firmware. Do this even if your firmware is up to date.
• Download the latest .formware file available to your computer.
• Download and upgrade to the latest version of PreForm.
• Launch PreForm, and upload the .formware file (see this video for g).
• Complete the upgrade by following the prompts on the printer’s touchscreen.
• Perform a power cycle by unplugging the printer, waiting 30 seconds, and then plugging it back in.
If the error still throws, check for physical damage to the ribbon cable that connects the LPU to the printer.
• Make sure the printer is idle or unplugged
• Remove all consumables - tank, build platform, and cartridge.
• Shine a light into the printer cavity to identify the thick ribbon cable connecting your LPU to the printer tower and take a photo. Please use this link to upload the photos.
I am hoping that we can diagnose the problem further with this information and I thank you in advance for providing it! Please let me know if you have any questions.