Formlabs Website Store Support

Form 3 Build Platform Issues

Hoping that someone can help me?

I’ve had a Form 3 for a couple of years, without experiencing any mechanical machine issues.

Today, i’ve encountered a problem where after starting a new build and the machine performing the initial slow wipe to the platform, the platform screw/motor) makes a loud clicking noise and the build platform doesn’t go down any further. The build then begins, as you can hear the laser “firing”.

I’ve lubricated the build platform screw mechanism, but this does not solve the issue.

Any help to rectify the issue would be appreciated.

Thank you
James

1 Like

i believe you are talking about this?

posted in another post

thet have been trying to fix this solution for a while. the clicking is the magnets on the mixer. more info in the link above

Drew,

Many thanks for spending the time to respond to my initial post.

This is not a mixer issue, as the noise occurs after the final build platform wipe.

I’ve attached a video to help explain more clearly.

I’ve done a power cycle to see if it corrects it, but no luck.

Will try a new tank/resin combination to see if it works.

YouTube Video Link

It’s the magnets that connect the mixer to the LPU ‘chattering’. It happens to all Form 3s eventually. The last firmware update gives a mixer recalibration which helps mitigate this problem.

The noise does not affect the quality of the prints.

Bill,
Thanks for the response.
I’ve checked the machine this morning and the Form 3 firmware is up-to-date. I’ve tried the mixer recalibration option also, but it keeps failing. I followed the instructions and removed the mixer etc… no luck!
What I’m struggling to understand is why it starts to “fire” the laser, even with the build platform 10mm above the resin tank. I didn’t get a video of this, as I aborted the print immediately, to save ruining another resin tank.

James

If the mixer recalibration does not complete, it is time to talk to support.

Both the chattering noise and the laser testing are part of the normal startup procedure. If you empty a well used tank and examine the base there will be small spots of cured resin that lie under the mixer when it’s parked at both ends of the tank. These, I believe, are made by the laser during a startup.

1 Like

FormLabs will be doing a remote firmware fix on my printer shortly.

Not sure on the exact issue/solution, but will share once i know in case others have similar issues in the future…

James

FormLabs did a remote firmware fix on my printer. It still makes the clicking noise! I hope they find a solution to fix the clicking sound.

Update from FormLabs…

“The sound does not have any impact on the printers functioning, it is a software and firmware issue. This noise is likely caused by the mixer coupler motor which controls the mixer coupler in the LPU housing. It flips the mixer coupler up and down to grab or release the mixer in the resin tank. The motor will make a clicking noise if it’s unable to turn or if it tries to turn further than possible. To remedy this, we’ll need to remotely access your printer and adjust some settings.”

Still waiting for an Engineer to remote access and adjust whatever settings they need to change!

any news, I would like to know if a solution is found.

Hi Drew,

As of today, nothing has been sorted, as my company will not authorize FormLabs remote access to the printer through the firewall. There’s discussion about setting up a PIM/PAM (BOMGAR) access, but this needs to get approval up the management chain.

I’ll update the thread with new developments as/when.

You could always take the printer home and hook it up to your WiFi. They’re not going to operate the printer remotely, so you don’t need to being home a resin tank or cartridge, just the printer itself…

Clicking sound - same here… Brand new printer, but ONLY after changing the first tank out - no problems until then.

So there’s a couple of things I’ve observed and just want to ask if you have the same.

First tank/cartridge combo I let the printer fill with Clear resin… It took FOREVER with multiple dispense error timeouts, but I managed to print off a few things without any clicking whatsoever.

Then I changed tanks and cartridge to Tough 2000 (also both brand new), and installed exactly the same way. The only difference then is I noticed the same slow filling so decided to half-fill by hand and let the printer do the rest.

The printer then complained that the tank had expired?! (it’s brand new out of its shrink wrap, the only difference is that it now had some pre-filled resin).

That’s when I first noticed the clicks, just before printing, like others reported.

The same thing happened when I switched to another tank and Draft V2 (again both brand new), again, I pre-filled somewhat, and let the printer fill the rest, again the printer complained it was an expired tank.

Clicks at start of print on that one too.

So I guess my question is (and it could be totally unrelated but worth asking in case it is something of interest) - when the clicking occurs, did you pre-fill the tank or let the printer do it, and did you get any expired tank warnings?

The expired tanks is normal due to them having been incorrectly preset with a 01/01/1970 fill date from factory.
They fixed the firmware to pretend that didn’t happen but it fails on the first attempt. After that it should show that warning anymore (until it’s actually expired).
V2 tanks are also affected.
You can read the Form 3L issues thread as this and other amazingly annoying facts have been discussed already.

All the tanks I used were same batch in an outer box of 5, so they should have been identical. However saying that, I did update from factory to latest firmware AFTER the first tank was installed and before printing anything at all. That tank has been fine… It’ll be interesting to see if that now results in clicks when I put it back in (it was left with clear resin in it).

Quick update…

No luck to connect to my Form3 remotely, due to Company firewall restrictions.

FormLabs sent me a refurbished 3B printer, which cost £999 + VAT.

Tried to print yesterday, but getting error message 293: reset during printing…

Already wrecked a brand new build platform & resin tank, not particularly impressed with FormLabs currently…

Any help to resolve would be appreciated.