Form 3/3L/3B firmware 1.12.2 / Display sleep not working?


#1

Hi,

According to the FW release notes, the display should go blank after idling for “a period of time”.
Well, I think they chose a reaaaaallly long period of time in the settings, because mine is like, not blanking… for days…
Working for anyone?


#2

I noticed this too, my 3L screen hadn’t slept after hours.

I found a menu item (under Maintenance?) for manually putting the printer into Sleep mode, which worked, though it may have always been there, I didn’t look for it until after that firmware update. I haven’t verified if it will return to sleep after I wake it after doing this, though.


#3

My 3L does go to sleep after one hour (the time I set). Apparently only the screen goes dark I need to tap it to wake it up.
So it’s another oddity that works for some but not for all :confused:


#4

Thanks all,
Must be a bug. I’ll send a support ticket.


#5

Soooo… it seems that not only you need the new firmware but also you need to manually set the printer to a timer, otherwise it’s just defaults to never.

@Formlabs Thanks for the setting, but I can’t find the logic of the set default… I would have set it to 30min. Then your whole base of installed printers would contribute to less waste if the user does nothing. You do want to design for less consumption whenever possible…
Also, as suggestion: it would be nice to explain a bit more in the release notes. Sleep Mode is now explained in the online manual, I found… but it’s not that a user goes revising at evert upgrade… :grin: