Form 2 cover won't open (UPDATE: USER ERROR!)


#1

I’m updating this post because I can’t remove it. If anyone at Formlabs can remove it, feel free!

After a long, stressful year where I’ve been remodeling my parents’ house after they went to assisted living, I returned to my studio, where my beloved CurlyBee has sat unused and alone. Poor CurlyBee…CurlyBee has been my constant, reliable companion for over two years, and I left her alone to pursue other analog endeavors like deck building, tiling, and installing wood flooring. www.katadair.com/remodel

After receiving new Castable Wax as a birthday gift to myself in July, I updated the firmware and printed/cast a few items, then headed back to my parents’ house an hour and a half away.

When I came back briefly for Christmas, I thought I’d print something. I’d been modeling a lot of fun things in ZBrush, and I was thrilled to print and hopefully cast. I had several firmware updates and a PreForm update (WOW, you guys made it even better than ever!!!), then I was ready to print. However, I couldn’t get the lid open. Maybe I’m just afraid of breaking my beloved printer, but when I felt resistance opening the lid, I stopped. Although I’m out of the warranty period, little CurlyBee has performed like a champ for almost 2-1/2 years.

I opened a support ticket, and within the next 12 hours, I received a prompt reply from Mark at Formlabs. He asked that I send a video showing what I was experiencing, because mine was kind of an unknown issue.

So this morning, I was making the video, and lo and behold, I lifted a little harder and the lid came up. IT WAS USER ERROR. I was so afraid I was going to break my little printer, I just didn’t lift hard enough. I had also thought I had an issue with the printer not automatically filling back in July…I’ve been printing in open mode with a 3rd-party resin for about a year, but right now my printer is filling just fine and I’m back to printing.

In a nutshell, it was user error, so I’m using this opportunity to thank the folks at Formlabs for the greatest Christmas gift ever. I used to be a tech support trainer/customer service trainer at Apple, and I the service I received from Mark and Formlabs was top-notch. Like I said, it’s been a stressful year, and it’s amazing how something so simple as being able to print something can make my day. Thank you all.

Here is the original post:

Curious if anyone else has had this problem. I haven’t printed since July, because I’ve been in a major remodel of my parents’ house. I finally loaded up some models in PreForm, and when I came to print them in the studio, the cover won’t open. There is no tank loaded, and when I started up the machine, it didn’t recognize my network and required me to re-enter the password (it’s still the same as it was in July).

When I tried to open the cover, it told me briefly on the screen that the “cover is open, please close,” as if I was in the middle of a print job. Since there was resistance, I didn’t try to force it open. I’m not sure how to restart the printer.

I’m going to update the firmware next.

Thoughts?


#2

Okay, I found the reboot, and it didn’t make a difference. The screen says “Ready to Print! Please upload a file.” When I try to lift the cover, it tells me that I need to close it, but there’s still resistance.


#3

I finally figured out how to download a firmware update. It’s installing the update, but I think this is something more mechanical. It’s almost like the lock that prevents you from opening the printer while printing has become engaged, although I haven’t printed anything in five months and there is no tray or cartridge installed…


#4

SOLVED! Duh, user error.

I love my printer!!

Excuse the mess in my studio…I haven’t been there in months.

TADAAAAA!


#5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.