Failed Prints - 5th print in a row


I have printed over 100 parts without any failures, but recently I cant print anything 100% correct, It started like this

and now ending up getting such results:

There is no resin residue in the tank and Im using the grey resin 3.

I use the tank for 2L of resin and this one is more or less about done. Do you guys think this is a tank issue?
Or should I open a ticket?


Can you take a pic of the clouding in your tank. The vats usually last around 2 liters of resin so it might be time to replace it.

I havent used 2 L with this tank yet, the problems started when I started with my second Cartridge resin, at that point the tank was used for 1,2L resin. I have checked it, its only clouded in the middle, but the last print I have posted was printed in an area where the tank is clrystal clear

Check that there isn’t dust (or resin) on the glass below the resin tray. I’ve had this cause issues.

everything is crystal clear. I wonder if this is a problem with the resin. The problems started after I replaced the cartridge, I wasnt able to print a flawless print with it. I replaced now cartridge and tank, lets see what happens

Was the first cartridge perhaps V2 and you are now using v3?

When my tanks get too clouded, I usually see this back in the roughness of the surface of the part.

no the first was also V3, but the second was from a new delivery

this is my last try, I just replaced tank and cartridge

Do all different parts fail everywhere on the tank or just this part in this orientation in the same area?

I would check the supports on that, pan through the layers until you get to where the part failed and see if there is any stress areas or maybe you might need another support in that area?

The different parts failing on different areas and I moved them around. The last ine for example I already printed before these problems started, but now I tried again and it failed

Probably the tank I would never have been able to use 2L des resin in a single tank.

When was your v3 batch made, the one that is failing? There should be a sticker on the back label.

Also try this and see if it works. Select Black V2 instead of Grey v3, regenerate supports, and do a test print.

I got my first bottle of Grey v3 about a month or so ago, and haven’t been able to print a single successful print with it until I tried a different profile (Black v2) which worked just fine.

Based on your troubleshooting, it sounds like there could be something else going on beyond issues with the tank or resin itself. I’ve reached out to our support team and one of our members will be in touch shortly over email to help troubleshoot.

thanks, this is from the recent batch. When Grey V3 was introduced, I bought a cartridgeright away to test. I liked the mat finish so I ordered again but it was out of stock, it came a week ago.

thank you, I have now a ticket #85770

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.