Cartridge Missing Error


#1

A brand new Form 3 with new Dental SG cartridge. When I installed everthing, touchscreen pops out ‘cartridge missing error’. After I updated firmware and Preform it remains the same. And even sometimes it shows ‘unknow tank inserted/removed’,
Anyone met this before and any suggestion?


#2

Sounds like there is a bad contact to the cartridge chip (each cartridge has built in chip with information about the resin and how much was used). Try to clean the contacts and see if everything is alright with the connector.


#3

Any luck? My form 3 hasn’t been used for several months, Now I can’t get the cartridge to be recognized. Cleaned the contact, tried reseating over and over again, Rebooted several times, updated firmware, etc.
Per the dashboard I’ve used .2L from this cartridge.
Can anyone offer ideas I haven’t tried yet?


#4

Does anyone know the solution to this?

I just started having this issue today. Used printer just yesterday, and when I went to switch cartridges to a different type of material I stopped detecting all resin cartridges.


#5

I am still working with formlab’s support on this. So far they’ve asked me to make sure cable was secure and to make sure prong fingers where clean on the sensor.

Now this morning the printer wasn’t detecting any cartridge. Of which I have two. The castable purple resin and durable resin.

After pulling part the back to clean the prong fingers of the sensor, I noticed the frame where the resin tank sits gives and flexes down when there is a cartridge is place in the printer.

So I decided to see what happens when I stabilized it. To my surprise it worked. The printer was detecting the castable resin cartridge.

Now that’s great. But why is the durable resin cartridge not being detected?

After comparing the two cartridge sensor plates I think I know why.

The left cartridge is the castable resin which the printer is now picking up. The right is the durable resin which the printer is still not detecting.

Hopefully this helps some people out.

Here is the link for safely removing the back plate to get to the frame.
https://drive.google.com/file/d/1a6hNRdGs58RdeXKvthrGAwZCJWW7rc4O/view


#6

Well, your durable resin cartridge is nearly 2 years old :slight_smile:


#7

Interesting. I ordered it in September and I’ve been using it with no issues till this week. I will have to make sure to check the born on date going forward. Thanks you for pointing that out.