Can you introduce peeling speed control in preform? Draft mode in Form2?

I have a huge parts that keep failing at certain location. But i cannot place support there, because of the shape and size. Can you put some settings on preform so i can slow down the peel speed at certain layers.

Can you introduce draft mode in Forms 2 too? Sometime, i just want to have a rough idea of the print. I do not want to wait too long.

1 Like

Have you tried re-orienting the part to be better supported? Certain print failures are more likely to be caused by orientation and insufficient supports than stresses from the peel movement. If you upload pictures of your current orientation or .form file, I’m sure users here will be happy to suggest tweaks.

True, my problem is insufficient supports, I work on it for a while, i tried many different orientation. The shape is difficult, some area, cannot place support, either too hard to remove or damage the detail. So the shape limited the number and position of support. Do not worry about me, i think i figured it out. If i failed a few more times, then i will ask the forum for help. It is fun learning from failure. From every failure, i learn something about the form 2.

But if you have peeling speed control, i will have an easier time to learn about form 2. Just an suggestion. I have an idea, is it possible to use an ultrasonic vibration on the tank just before peeling. You know like the ultrasonic cleaner.

We make an effort to have the printer peel at the appropriate speed for the part being printed. Can you describe/screenshot the problem part?

My first attempt of large Effiel tower 2 part base, download from internet call stl effiel tower improved. Very nice model. After reading formlabs website, i found i need to tilt the model.

So, i passed the failure point, but at the top, it failed, due to very thick top connected to weak legs. I cannot tilt the model more, because it will be outside build area.

I was thinking if i can control the speed of peeling at the top of the tower, slow it down, maybe it can work. But i found the solution myself after many failure and experiment. I increase the supports - density from default 1 to 1.25 and point size 0.6mm to 1mm. Basically strengthen the supports, so it will not break. Cost me resin and time, but i fixed it.

Weird, that model typically prints great directly on the build platform without supports. I’d suspect either dirty optics or tank.

I tried it in small size, it work very well, but when i made it as big as possible, that is when problem appear.