Build platform getting stuck while printing basis

Hello! We’re having a problem with our Form 2. We’ve been using it for over a year now, for the purposes of printing surgical guides (Clear v4) and dental models (Model v2).

Somewhat recently I accidentally “killed” the resin tank we’ve been using for model resin - I forgot to connect the wiper after swapping resin tanks, and it prevented the build platform from reaching the tank. As a result, the whole resin tank became a mess of cured resin. We threw it away, reset the printer to factory defaults and bought a new tank, and it worked fine for a while.

We moved the remaining resin from the old tank to the new one, after filtering it through sterile gauze.

All worked fine for a while, but now the build platform is getting stuck while printing model basises. So far this affected two prints. The first print caused a severe suction effect, and the build platform got stuck. This happened somewhere around 50-80th layer. We were printing at 0.025mm layer thickness, so it’s the second half of the basis.

The printer struggled through the night, showing the error message. When I got to the lab, I pulled the plug, and cleaned everything. The resin tank was physically damage on the side of the print, with some significant clouding. I can feel the coarse surface when moving the spatel (pallet) over it.

We’ve done a test print (formlabs butterfly), and it turned out fine.

Per my boss’ order, I sent the same print again, on the other side of the resin tank. The print completed successfully, but once again there was damage to the resin tank - clouding and coarse surface. I wasn’t present for the print, but the boss tells me the build platform was again getting stuck due to suction effect at about the same layer numbers.

Here’s that print:

What could be causing this? Is it because we’re often printing at 0.025mm layer thickness? We’ve never had this problem with Clear resin, and we’re usually using 0.05mm for it. I’m also thinking this could be due to old resin, since my boss doesn’t really care about resin’s shelf lifetime. I don’t have concrete dates, but I wouldn’t be surprised if we’re using at least partially outdated resin.


Hello there! Thanks so much for taking the time to describe your problem for us! There’s a lot of really helpful info in there. As usual, I recommend for issues like this that you get in touch with our support team at the link below so we can investigate things a little more deeply.

That being said, I think I can offer some advice! Firstly, it’s great to know that the standard Formlabs butterfly test print came out OK. This tells us that the issues are in all likelihood model specific, which doesn’t solve the problem, but it at least shows us where to start looking.

Those are definitely pretty sizable prints, but not outside the bounds of what the printer is capable of. I think your instincts about layer height are definitely spot on, and that’s probably what I would try next. In fact, I would probably try this print at 100-micron layer height, as this is the layer height that’s counter-intuitively the most dimensionally accurate, and will be the least rough on the bottom of the tank.

As far as the expired resin goes, what you’re seeing is typically not the failure I would associate with that problem, but that doesn’t mean it couldn’t happen! Expired resin can react in some pretty wacky ways. All of our resins have a shelf-life of roughly 1 year. If you look at the bottom of your resin cartridge(near the rubber dispense valve) you should see a small white sticker with a series of numbers on it, probably something like 20170804. This is the manufacture date for the resin. In the case of this example, that resin would expire roughly in August of 2018.

I hope that’s helpful, but like I said, please don’t hesitate to reach out to us for more specialized help below.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.