Aw, the form 2 baked me muffins! Except I wanted Duplo bricks... Why is my printer doing this?





I bought my Form 2 used on ebay about a month or two ago. The first two prints were good, but subsequent prints failed. I tried the different resins and tanks the used unit came with, but to no avail. The prints wouldn’t stick to the build plate, or they would and would appear blurry.
So I bought the bullet, bought two new LT Tanks and two resins - grey and Tough1500. I figured the resin was old, and the tanks were similarly aged and probably not clean enough.
My first print with the new tank and resin (Tough) again didn’t stick to the build plate using 0.050 layer height. So I tried a 0.100 layer height. My custom-made duplo technic bricks look like muffins. The finger splint I made to help my wife’s mallet-finger stopped printing about halfway through.
Since I can rule out bad resin, and I can rule out a bad tank, I’m stuck with either a bad build plate or a bad laser underneath? It did work initially for the first few prints, but I don’t know what would have gone wrong.
To be fair, the deliveryman did deliver the box with the tanks and resin on my porch, in the sun, on an 85 degree day. I don’t think this would instantly kill the resin, but it’s worth noting.

Also, I opened a support case this morning, but it’s the weekend and I don’t expect to hear back until mid to late Monday. Figured the community may have some tribal knowledge / experience that the official gurus may not even have.

Looks like you have to clean the optical path (glass window, main mirror, galvo mirrors), here is a link to the instructions.

Thanks for the help Marshall, I didn’t know anything about Optics tests and such until I read this article. So I ran my optics test and…


Yeah, I may have more than dirty mirrors at this point. I’ll see what Support has to say. It looks like I’ll need some special pads to clean the mirrors, so I may as well go ahead and order those now just in case.
Note: this is with a new LT tank with a new liter of GreyV4 (this was the first print for each of them). Now, of course, the tank isn’t new, since I have to scrape off some test-print crud stuck to the bottom. Ugh.

Go to Home Depot and get a 1.5" or 2" wide wood chisel. That’s a much better tool to “plane off” stuff stuck to the build plate. But the scratches don’t negatively effect how well the build plate works, so they can usually be ignored.

If you got a few decent prints from the machine and then it spontaneously stopped working, the problem may be with the laser and not the optics. Optics usually degrade progressively, prints start to degrade and get worse with each subsequent attempt.

FL can check your machine’s “telemetry” to see if the laser power dropped between the last good print and the most recent failures.

Not too worried about the build plate, I can usually get stuff off; the close-up of my build plate is actually the results of my optics test. So yeah, thinking laser issues since the middle factory thing didn’t adhere at all and the number towers are just little sticker things.

It can also help to print the blocks so they are not parallel to the build plate…

Andy

Just yesterday I learned about suction cup problems. Preform didn’t give me any errors for it, but looking on the bump on the top of the bricks, they definitely could be the reason the print kind of squishes out around that point. Once I clean the machine, I’ll rerun it with the bricks more angled.

The cups analysis was activated?
For form2 you may also need to adjust the Zofset. to be sure the head is at the correct distance when it does the first layer