Any idea why last preform version and firmware fail print when the old 1.4 works

My printer stayed on a shelf for some months because I was too busy at work to find time to print stuff.
My last print was good but after many months I have a hard time to print something, I cleaned the mirror like explained on the website. Not the small one since there no official tutorial

1/ new preform version seems to not work on my Form1 ( not a form1+).
I tried to raise the plateform since the base layers looked a little too thin.
-0.5 and -1 didn’t helped.
I am getting a more flat base with few support but most of them fail ( tried with a new resin tank and brand new resin…which the last failed print damaged the bottom of the resin tank by over printing the same area again and again… :frowning:

2/ with preform 1.4 I tend to have more thicker base and one success but multiple fails.

I learned that grey resin after 6 months sitting in the bottle become very clear even after shaking.
and that leaving resin in the tank too long ( few months in the dark ) manage to damage the soft layer, it just detached from the resin tank…

It’s my 3rd printers and I was happy with the few prints when the last one was brand new but I have a hard time to understand why not using it make the printer not working properly.

getting the form1+ upgrade is maybe one solution but that 's a lot of money for still seeing lot of people having issues.

Anyone having issue with the preform 1.8 and the form1 ?

The new support structure looks better ( too bad I can’t export the file with support from the 1.8 as STL to reopen it in preform 1.4 …with netfabb exporting as stl should be possible.

I guess I will have to open a ticket to get some help…but I start to think I wasted a lot of time and money for something that works randomly

I am not happy :frowning:

Sounds like you left the materials sit for too long 6 months is a long time for this materials formlabs recommends to not let it sit longer than a week if I remember, so you may need to buy more material as well as trays if you have not done so.

The galvo mirror cleaning instructions are out there but you need to put a service ticket into formlabs to get the instructions directly from them because of warranty issues, but to me it sounds like you let the machine sit idle too long and the materials expired.

Thanks for your reply I tried to print with a new resin
tank and new resin( brand new purchase…the resin tank had a  hard time
to slide in place) …It s just preform 1.8 doesn’t manage to have a
succesfull  print with my printer…
The base looks half the thickness and compressed…the raise angle area are mostly flat.
I tried to increase the height of the build platform but it still fail.
Should i try to have the build platform lower against the silicone ?