Upload time after latest firmware update

So yesterday our Form 2 has been updated with new firmware(new update was successfully installed in automatic mode), After that I reboot the printer and tried to upload new printjob. It was relatively small print(about 1000 layers or 10.5Mb of data) but the time it took to upload was enormous(at least 2 hours!). Before this update everything was fine(it use to take 3-5min top to upload new job).
The printer is connected to my PC via Ethernet cable(through the office hub), it also have Wi-Fi connection that is always on. We are using 2.11.3 version of PreForm software.

The newest firmware release didn’t make modifications to printer connectivity so we’ll want to rule out a few other causes. Power cycling the printer oftentimes corrects this and rebooting the router is also a great troubleshooting step if it’s viable. If you’re still noticing long upload times, our support team will be best suited to help out and I’ll get you in touch with one of our members. USB upload tends to be pretty quick while we work to get this sorted out.

Several people on the forum (including myself) have run into this issue a few times here and here, just to list a couple.

In my case this issue seems to resolve itself…it is unknown if something I did fixed it. To reiterate what @Frew said and add slightly to it, the steps I have taken are:

  • PowerCycle and/or Factory reset the printer
  • Clean install of Preform (uninstall then delete leftover files)
  • Restart router
  • if you are using an old .form file, reimport STL and recreate supports.

If all else fails contact support like @Frew suggests. I hope this helps.

  • Kevin

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.