Support platform keeps delaminating from build plate

I was printing fine, but then the support platform started becoming weakly attached to the build plate then started falling off. I posted a question in these forums, and was kindly referred to the Z-axis fine tuning option.

So at first I lowered it 0.1mm and I was able to print again. Then it started falling off again, so I lowered it to 0.2mm - that worked for a while, but the prints are falling off again.

I tried lowering to 0.3mm and it still didn’t stick. Should I go to 0.4mm? Is it normal to have to lower the plate more every couple prints? This has proven to be frustrating since I can’t measure or otherwise tell how far the build plate is from the VAT.

Each attempt I have been cleaning the build plate thoroughly off with a paper towel, then a final cleaning with alcohol. I have used the scraper to make sure there isn’t any cured material stuck to the PDMS.

How “used” is your vat? How cloudy is it and which resin are you using? IF I have to make a Z adjustment, it is once per vat / build plate combination. Nothing like what you are describing but I would give it a try. For the successes, how thick is your raft? Are you seeing it get thinner and thinner?

Also, if your object is very tall and has a small base then it might not be stable, sometimes I add supports on the sides just to make the base larger and give the print more stability.

It has about 2 liters of use. Visually it looks pretty good - slightly cloudy but not close to milky or anything. I’m using MakerJuice WaxCast primarily.

I have just been using the standard 2mm. I hadn’t noticed it getting any thinner, but the last several attempts I have been cancelling the job before the raft is even done printing.

I can’t even get the raft to stick - so its not that its too tall. :wink:

I would try .5mm Any closer, I would see what FL says. I had thought that .2mm would have been excessive but FL had suggested to me at one point to drop it to .4 so, since you are not getting anything to stick, give .5 a try. IF it sticks, measure the raft and see how much thinner it is from your other rafts.

IF you have FL resin, I would give it a go with it. This way, you have a test result FL will work with you on. They are not to keen on using 3rd party resins for testing.

I started having that issue also… I took the build platform off and cleaned real good with IPA then I also Scuffed it a bit with a scotchbrite… That cured my problem. I think over time the build platform starts to get build up in it’s texture or residue keeping the prints from sticking.

Good call on measuring the rafts and using some standard resin, thank you.

I left the build platform at -0.2mm and printed using Formlabs standard gray resin. 3 of the four little parts I am trying to print fell off the build plate, but in any event all the rafts printed and am able to measure them, pictured here:

One of the rafts measures 2.2mm and the others 2.1mm, so I think it is safe to lower it another 0.2mm (to -0.4mm) and try again with the MakerJuice castable resin.

Since sticking has been problematic for me, I have been wiping it clean with alcohol before every attempt. I might try some scotchbrite though, thanks for your advice…

I am glad my suggestion helped.

Instead of scotchbrite, I would use 60 - 80 grit sand paper. It will leave a nice tooth for the resin to stick to. Anything higher in grit and the aluminum will just get too smooth. That is from my experiences and I am not sure what Formlabs actually suggests.

Hmmmm, so I printed with the MakerJuice Castable resin, with the build platform set -0.4mn and I got 2 of the 4 parts to come out. Even though the rafts from the previous attempt with the Formlabs gray resin was between 2.1mm and 2.2mm thick, after lowering the platform 0.2mm from that attempt, the rafts that came out where only 1.6mm thick. Seems quite suspicious that it is exactly 0.4mm thinner than it should be and the platform was set to -0.4mm.

One of the rafts failed doing the last (Suction Cup) layers of the raft (front right), so I am wondering if the 2.7.1 update is a large part of why it was working better before?

Anyways, I think for the next attempt, I will revert to 2.7.0, use a brand new build plate, and set the build platform back to 0 since the rafts are 0.4mm thin. Other suggestions/feedback appreciated!

What does the surface of your build plate look like? It is like the resin isn’t curing into the nooks and crannies of the aluminum getting a good bond.

IMO, the “suction” has nothing to do with it. If your part fails there, it is not securely cured to the build plate. It might have something to do with the firmware upgrade. I have no idea what FL actually did with this update but since others have had luck downgrading, it is worth a shot.

Which resin profile are you using?

Here are pictures of it. I have a brand new one to try for (process of elimination) trouble-shooting.

Agreed, and would explain why it was sticking good in the beginning and became increasingly less attached.

[quote=“DavidRosenfeld, post:11, topic:9737”]
IMO, the “suction” has nothing to do with it. If your part fails there, it is not securely cured to the build plate. [/quote]

I think you might be correct about this, since I just tried downgrading to 2.6.1 and the suction cup style rafts where in that version and IIRC correctly it was printing fine with that version.

[quote=“DavidRosenfeld, post:11, topic:9737”]
It might have something to do with the firmware upgrade. I have no idea what FL actually did with this update but since others have had luck downgrading, it is worth a shot.[/quote]

So people have downgraded from 1.8 even though the release notes states it isn’t possible? In the notes, I don’t really see any changes that should affect it other than possibly “Enhances printer accuracy by accounting for laser drift & temperature changes”?

I am using FLCABL01. I wish I knew the difference between FLCABL01 and FLCABL02 are, but initially when they stuck, I was getting perfect (big and tall) builds using FLCABL01.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.