Striations appearing in prints, grey V3 resin

Been printing very frequently recently for a project. Almost entirely successful prints however recently I’ve noticed some artifacts that are concerning and problematic. I am using Grey Standard Resin V3 and I am about 400 ml into the resin cartridge and tank. I am using .05 mm layer thickness. Support contacts are left at .6 mm and 1.00 density. Support generation is largely left up the the preform software and then I go in to add supports where the software suggests them. I haven’t removed any of the supports as suggested by preform.

These parts aren’t all that small or particularly thin, and are pretty well supported, so I see no reason why there should be warping or deformation occuring during the print. I have also successfully printed smaller parts from this same resin cartridge and in this tank.

Images of Striations and Both Parts from Print

Preform File For the Print

As you can see the banding is happening in plane with the print layers and is only very apparent on the wiper side, and so it is as if some of the layers are being “pushed” if you will, by the movement of the resin tank when it slides in the peel process. If this is the case I suspect it is to do either with the orientation of the model or the resin tank. However I feel like this is a pretty standard orientation and I scraped the (according to Formlabs tutorial) the resin tank surface prior to this print.

Any suggestions as to why this might be occuring and how to troubleshoot it are very appreciated.

I would suggest you filter the contents of the resin tank, I have learned that whenever I have a print failure, no matter how small (missing corner, soft edge, anything really) the sludge remaining in the tank will impact on the next build.

That’s what I have come to believe anyhow. (based on grey v3 too)

get some 190um paint filters… filter contents into a pot and then back into the tank.

I wouldn’t be surprised if that solved your issues

For me these striations are almost always from part movement.

In the old days it was often the platform getting loose but that seems to have been fixed with the Form2.

From my experience here are the things that cause parts ro move during print.

  1. Insifficient supports. Not just supporting in Z but supporting along the peel axis.
  2. Point size too small causing some supports to break from the part.
  3. Part oriented perpendicular to peel direction. (long axis should be perpendicular to wiper)
  4. Smudged or streaked optical path.
  5. Worn tray.

Filtering the matrerial after any failure is good advice but I don’t think that’s the problem in this case because a lot of the part printed normally.

It does look like you’re running into a few errors earlier on in the print and it’s possible this is causing the striations you’re seeing later on. I’d echo @epicmcd’s advice of filtering the tank. If that doesn’t seem to correct things for you, I’ll make sure to get you in touch with a member of our support team so that we can help to troubleshoot further.

The two pictures of the wheel show some broken supports. Did those happen during printing, or after the print finished?

If it happened while printing, it certainly could have left the model with insufficient support during the later layers.

I think I’ve located the source of the specific problem which is the way preform was handling the file as it was exported from Fusion 360 to STL. When I looked at that surface in the slicer it showed the print lines as such that it would produce those striated bumps.

The supports on the wheel were broken by me before I thought to take pictures, I think all the supports were OK on this print. Following this print I screened the resin and scraped the tank and started another print of an object I’ve printed twice before with success. That print failed even more dramatically.

Pictures and Form file for second failed print

I had some new grey v3 resin arrive early this morning so I’m trying a small test print now with new resin and a new tank. I cleaned the optical window with a new formlabs supplied PEC pad. Check for play in the build platform and new tank and both are secure. Current test model is small and well supported with no features thinner than 1.5mm and oriented about 45 degrees in both X and Y. Will update with results.

Even if this test print turns out OK I’m a little perturbed because it would indicate that the previous tank was causing prints to fail even though only about 500 ml of parts had been printed in it. Parts were spread evenly around the build space and there was no real hotspots or areas of concern as indicated by the heat map on my dashboard.Only the one or two parts on that tank had failed and I followed scraping/cleaning instructions after all failures.

In any case, will see what happens here with this print:

Thanks, I just wanted to check that the supports didn’t break during the print, because that would have told us something about what’s happening.

I didn’t understand your comment about exporting the STL from Fusion 360. The only unusual thing I saw in the model was multiple, intersecting shells. But they all looked like cases that should work OK. There is this one area where there are two shells that are coplanar.

That sort of thing will sometimes cause surface finish issues, but this doesn’t appear to be one of the areas where you’re seeing problems, so I don’t think it’s an issue.

Yeah I had neglected to fix those intersecting shells. Was hoping that might be the problem and went through to fix all my models. So I replaced the resin cartridge and tank and ran a small print with some details, less than an inch long total. This print I ran at .1 mm layer height for expediency. Here are the pictures and form file:

It seemed at first like it came out reasonably well So I decided to try another file, a part I need for the project I’m working on. I’ve printed these same parts before but at .05 mm layer height and a slightly steeper angle with no issues. I printed this one today at .1 mm layer height. Here is the form file and some pictures of the result:

On this one, although it clearly worked far better than the failed version of it from the prior resin tank, still there were issues. There is a hole towards the end that prints last that was not complete and then at the very start there is a large flaw and a number of supports not connected to the model, despite there being, I’m positive, more than adequate.

I can’t tell if this failure is for a reason independent of the prior failure. Clearly the fresh tank made an improvement, but this seems like it should have been a pretty easy part for the printer and it’s coming out with problems that it didn’t before. Could the .1 mm layer height make any difference? I wouldn’t think it should. The thinnest walls on that rail are still 1.0 mm thick and it has lots of supports. Very confused.

I’ve already opened a support ticket with formlabs and will print the test file after another of my own files I’m currently testing with. Any input on things I can do are appreciated though. Kind of up against a deadline here and I’ve already been working on this project for a week.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.