Resin is not pouring into the bed, BRAND NEW FORM3


#1

I just bought a brand new Form 3 and when I try to start a print, it gets hung up on filling the tank. I read on a forum last night that people were getting bite valves that were not open enough. This is not my case. I tried starting the print about 10 different times, 2 of those 10, some liquid trickled out, but not enough to trip the fill sensor. I have tried everything I could think of to troubleshoot the issue:
-Make the bite valve slit bigger (probably too big and leaking now)
-Place the bite valve higher and lower, turn it sideways to the direction it should be going
-check the actuator to see if it is moving or making contact with the bite valve (seems like sometimes it isn’t actuating read it may be a firmware issue)
-Tried to re-download firmware (can’t because it says it is up-to-date) May possibly be able to download it to a flashdrive and then redownload it oldfashion style like grampy used to do?
-Spill resin all over the floor
-Call to order a new machine (naturally get a response in 3 seconds) and then tell them that I really just wanted to order a machine that works and not one that doesn’t work
-Get transferred to the support line to be the next caller in line, and then get put on hold and then the support was no longer in the office, so they took a message (still haven’t gotten a call back)

I have put in several service requests. I am very disappointed in the lack of support. I have waited years to buy a Formlabs printer, was excited to finally be able to afford one, and now I have discovered after looking through all of the forums that the machine may be just another piece of expensive junk. Why does the support take this long? Are they so backed up with messed up machines that they cannot return my requests? How many messed up machines do they have to deal with daily? Should they maybe worry about a smaller sales team, and a larger QC team that corrects issues before they go out the door?


#2

I don’t see “open the air valve at the top of the resin cartridge” on your list of things you’ve tried. Resin can’t flow out the bottom if air can’t flow in the top. If you have opened the valve, try unscrewing the cap to make sure it’s not blocked.

The problem is almost certainly with the cartridge and not the printer. Based on your description that a little flows out and then stops, it sounds to me like the vent at the top isn’t open…


#3

Yep, had air valve opened the whole time. Even took the whole cap off just in case the cap restricted air flow. (Accidentally flipped it over with air valve open and spilled a bit of resin on the floor)

The only thing I haven’t tried regarding the cartridge is taking the bite valve on bottom off and shoving something into the hole to make sure it’s unobstructed. I wasn’t sure if there was anything in there that could get messed up, so I held off.


#4

Shake the cartridge a few times. It could be that resin near the bite valve has dried and it’s blocking the path.

If anything fails you can simply drop the resin directly in the tank. Calculate the amount you would need approximately.


#5

And I would bet that Formlabs will be willing to send you a replacement cartridge once you’ve documented that the one you’ve gotten can’t flow any resin.


#6

I have not used the printer before, so I do not know what is adequate level. I was told half of the bed. I will try to upload the firmware again somehow, and if that doesn’t work, then I will see if manually filling works. Formlabs support wasn’t excited about me cutting my bite valve, but will replace my cartridge.


#7

Hello, I am wondering if you have found a fix to this issue? I have been having what seems to be the exact same problem as you. Ill let you know if I find a fix!


#8

I had similar with a new printer.
It did fill but took a couple of goes as it was very slow in the order of hours. It timed out with error 169. That was with two different resin types.

Ambient temperature was 18C around printer… I wonder if cool resin causes slow/no flow?

It also wouldn’t heat the 1500 resin to 31C… it couldnt get over 29C.

Support were really good, checked logs, and are sending a replacement printer.

A


#9

No need to wonder. It definitely does. The resin is quite viscous to begin with, even at “nominal” temperatures. But as the temp gets down to around 15ºC it gets down right “pasty”. Which is why the printer had a heated resin tank. Cold resin doesn’t flow well at all…


#10

The slow fill isn’t temperature related. Replacement printer arrived. Set up. Tray fill is one drip per second, down from very thin drizzle seen on first printer. The drizzle timed out after an hour or so, so this machine has no chance.
Verified with a new resin bottle (shaken and vent opened).
Looks like the bite-valve actuator design is utter pants.
Pretty sure printer can’t maintain temperature if ambient less than 17c either?
I’ll check in with customer service, but two shiny new printers faulty strikes me as fundamentally a bad product; so I’ll likely get a refund and go elsewhere.
Sorry to sound negative, but right now this feels like a lot of money tied up in bad product.


#11

I filled the bed up manually and tried a print. The first time I got a fill sensor error. I tried again and I got a new error that the bed was too full. I went ahead and “ignored” this error and it began printing… I will try again tomorrow, and if I keep getting an error I will need to look into other options. Filling the bed up manually is not a solution that I am willing to keep with a brand new machine. I would expect it to work like it should and then 5-10 years from now getting sensor errors would be a little more acceptable.


#12

The problem is that the valve is not seated properly on the printer. Here is the fix. Remove the cartridge and gently pull the rubber nozzle/valve below the stopper post. Make sure to close the cap before turning the cartridge upside down and use gloves! With the rubber nozzle adjusted, reinsert the resin cartridge and resume tank filling. Enjoy watching the resin pour into the tank!


#13

I recently had my old machine replaced (still don’t know what happened with it but eventually it was replaced), the new machine has this same issue - a bottle of resin that I’d started with the old printer doesn’t fill in the new machine, the next two bottles (from two shipments) don’t fill either, just a drip or a trickle that takes several hours to refill the tray after a 50-150ml print.
I tried FL help and they said to send photos showing the bite valve open (the bottles open fine, I think it’ the actuator) but after over a month spent toing and froing with the last machine I just don’t have the time or energy to put into this so if I’m in a hurry now I just take the top off the bottle and manually fill the tank with roughly the amount of resin I used on the last print, that works fine and gets me printing quicker. After so much trouble with the last printer I’m just grateful to be getting decent prints again (that said, WTF is going on after that last update?!)!


#14

Please read my post above for the solution to this issue! In a nutshell, just pull the rubber valve (bottom of the cartridge) down a few mm so it seats properly when it’s installed in the printer. Should be enough if the valve is just below the stopper post next to the valve. No need to replace the printer.