Repeatedly failing to print one specific model : big part missing


This is my first post on this forum, so hello everybody and thanks for your posts, which have already been very helpful for me on various topics.

I have been using my Form 1+ printer for more than a year and never had big issues until now.

Last week, I tried to print a bigger model than what I usually print. The print failed 3 times: each time there was a big part of the model missing, the corresponding resin remaining stuck at the bottom of the tank.

The dimensions of my model are 115 x 105 x 40 mm (4.5 x 4.1 x 1.6 inches). I tried to change the orientation, changed the model thickness from 1.5 mm to 2.5 mm, changed the diameter of the supports from 0.45 to 0.6 mm, added more supports… But it didn’t improve the result.

I wrote to Formlabs support, who told me to clean my mirror, filter the resin, and use a new resin tank, which I did.

Then I printed other models, successfully.

But when I tried my “big” model again, and had the same failure. I just wrote again to the support, but I would also be very interested to have your opinion about this problem!

Here are pictures of my .form file, and of the failed print. I can post more if it can be usefull.
Do you think it may be due to the model / its orientation / the supports? Do you think it could help if I cut the model in 4 smaller parts that I would reassemble after the print?

Thank you very much for your help!

Can you post up some pics that show the lower supports better. I can’t really tell if there is ragging or rashing down there causing the problems above.
The printer should be able to print that as it is thin with a seemingly small cross section.
Is that FL castable resin?

You could cut the model up into smaller pieces but you shouldn’t have to.

What else has FL suggested? With mirrors that are over a year old, maybe they are scratched and you just haven’t found them yet. I had to stare at my mirrors for a while multiple times before I started to see all the pitting and purple hazing. Frustrating but a necessary evil with an exposed optical path.


Thank you very much for your reply!

Yes, this is FL castable resin V2.

Here are some more pictures, I hope they are good enough to see something :slight_smile:

There are a lot of “flakes” all around the supports. There weren’t that many when I first printed the part though… Maybe my cleaning of the mirror juste made it worse…

Looking carefully at my mirror, I saw 3 or 4 little points that I can’t clean whith IPA, so I guess they are scratches. They don’t seem to be a problem when I print other parts, even when my build platform is full of models, but maybe I have been lucky… Usually I only have some small flakes whith castable V2, which I can remove easily whith a brush, and good prints whith no flakes whith black resin V1. But I only print small parts.

Concerning the model, FL told me when I first wrote to them that it seemed to be ok. I haven’t received there response yet after this last fail.

Thanks again!

Here is my last print next to my first print : it has definitely gotten worse…

I would take a much closer look at your mirrors. I am willing to bet they are still “dirty”. Did they have you clean your small mirror as well as the main mirror?

With all the flakes at the bases of the supports, I can see small prints being successful but not large ones.

1 Like

Thank you for your message! I will try to clean again the great mirror, to see if this can get better.
Since I print only small pieces, maybe my mirror has been “dirty” for a long time and I didin’t notice it : I had never cleaned it before this week!

For the moment, FL hasn’t told me to clean the other mirror…

The big mirror underneath the tray doesn’t cause as much problems when it is dusty but it still helps to clean. The main issue is the galvo mirrors inside because a single particle can cause issues with the laser that will have a big impact on your prints, that’s why the Form2 has an enclosed optical path so that dust can’t get in.
The other issue if it’s not the mirrors is that since the object is pretty large in dimensions it could be having a lot of stress as it prints, that printer has more problems with that type of print.

The problem is almost certainly your mirrors. My F1+ worked great for months and then starting failing prints with similar looking distortions of the supports. Cleaning the big mirror didn’t help. Cleaning the Galvos fixed the issue completely.

FL will provide you with instructions for cleaning the Galvo mirrors if you explain your problem and that you have already cleaned the primary mirror. It requires disassembly of the machine, which isn’t hard but shouldn’t be done by someone who isn’t mechanically inclined.

You do not want to clean your mirrors any more than necessary so if you’ve already done the big one and you can see it’s clean, don’t touch it again. The mirror’s reflective surface is on the front of the glass, not the back. Each time you clean it, you remove a little of the reflective coating, and it is very easy to scratch the coating.

Hello and thank you very much for your messages!
I also received a great support from Formlabs, who printed my file on their printer to check if the problem came from it : the result was ok, so, as you said, the problem seems to come from my mirrors
I have to clean again my great mirror, run the test print, and they also sent me the instructions to clean the galvo mirrors.
I’ll keep you informed of the result !

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.