Printer won't connect

I find several old topics with no answers so let’s try this again. This is our second week with a Formlabs 2. It has worked like gangbusters. We’ve printed 3-4 times without a hitch. This evening I set everything up and then in Preform and also Dashboard it says the printer is not connected. There is no way to connect the printer or check it or anything. This is WiFi, BTW.

So the question is a real question and I’d sure like a real answer. How to I fix this?

Of course the printer says it is connected. Of course I restarted both the printer and the software, Of course I rebooted the computer. Of course I rebooted the modem. And of course none of those things worked or I wouldn’t be here asking this.

So what is the fix? Not the first time this has been asked so surely you guys have a fix…?

I’ll reply to my own topic, for all. I unplugged it… Plugging it back in did a true restart and there it is connected…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.