Printer problem


#1

Hello,

I’m trying to find out what’s wrong with our printer, we print with Rigid Resin but it there is only a solid bit that sticks to the tray surface. I only printed a small part with a print platform to test the printer because I was told the printer didn’t work. I tried the same part two times with the former software and firmware and with the latest software and firmware But both times the same result after properly preparing the printer. Is this something easy to fix or something a bit more serious?

Regards,


#2

Looks like the print is not sticking to the build platform. Have you tried lowering the build platform in PreForm?

Form the File Menu select printer, then click the triangle to the left of the printer, and from the new menu click on Fine Tuning (see image below.)

tuning1

What you want to do next, is lower the build platform so it comes closer to the tank surface, so move the slider to the right, as shown below. Start in small increments, getting it too close can result in a print that is distorted, or can’t be removed from the build platform. So I would start by getting it about 0.2 or 0.3 mm closer and then a test print.

Let us know if that helped.


#3

I haven’t tried that yet, i’ll keep you updated.

Thanks!!


#4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.