Preform slicing speed


#41

What type of USB does the Form 1+ use? USB 2.0 should be good enough. The average USB 2.0 data transfers are about 30-35MB/s, so at that speed you should be able to transfer 2GB in about just a little over a minute. So in 10 minutes 20GB, and so on.

I don’t remember the size of the SD card in the Form 1+, but even if it was 16GB (I think it’s either 8GB or 4GB), it should take less than 10 minutes to fill it.

So there are 2 possibilities, either the SD card is very slow or the USB connection is not USB 2.0 capable.


#42

It looks like PreForm 3 is compatible with Windows 7 Pro, but it looks like PreForm 3 is not compatible with the Form 1/1+.

The release notes page shows the latest version of PreForm for several different situations. For example, if you’re using a Form 1+ on a 64 bit Windows machine, then 2.20.0 is the correct version


#43

I uploaded new and it would not connect with my form2 machine. did i do something wrong?


#44

I tried to install 2.10.2 and since the firmware of our Form 2 was the latest, PreForm claimed it was incompatible and wouldn’t attempt to slice/upload the model.

I went to 2.20.0 and had the same result.


#45

The more Ike and I are looking into this, it’s the USB transfer that is the bottleneck.

I imported the base models and arranged them in the same configuration, then let PreForm generate the supports. The upload was just as slow even though I sliced the model at 0.05mm, it took about 46 minutes to upload the job,

So it’s not the model itself, rather it’s the amount of data generated, and the slow transfer via USB, which I now think it might not even be as fast as USB 2.0.