New Form2 user, getting almost all failed prints

I have a new Form2 printer, just under two weeks. I’ve been printing around the clock trying to get a client enclosures finished, and I’ve gotten mostly failures. If I put in a brand new tank and cartridge, I can sometimes get a good print. The second print will then partially fail. I clean and strain the tank and resin as recommended, and still get failure. I’ve increased the support point size.
In addition, the resin tank heater and temp sensor seem to read oddly. Sometimes it will print at 30 degrees, sometimes 35. Sometimes it doesn’t finsh heating.
The printer also disconnects nearly every time I try to send a print over WiFi, and only power cycling the printer seems to resolve this.
Anyone have any help?

Definitely at odds with my experience. My Form2 came out of the box working flawlessly, and it still is working flawlessly, and I’ve done a dozen or more prints ranging from ones with single large objects to ones with lots a small objects.

If you can hard-wire it instead of using WiFi, that might be worth a shot. Though if it does improve things, IMO it just confirms your machine is busted. Might get you up and running, though your printer is almost certainly busted either way (you have inspected the glass “window” that’s under where the resin tray goes, to make sure it’s clean, right?)

Well, It was clean, until I managed to drip resin on it today, now I cant get the haze off of it. I haven’t gotten it to connect via USB to anything, several PC and a MAC, it just goes straight to WiFi. Prior to that I started getting failures sticking to the print bed, which hadnt happened before.

The F2 has a ethernet jack. I have mine connected direct to my router. My desktop system finds it on the network no problem. Works great. Faster than WiFi I suspect, too.


Please see this support article for help on cleaning your Window.

What resolution are you printing at? Does your part have any hollow internal spaces?

Please make sure to orientate so any “cupped” or hollow internal areas are facing the build plate, and try increasing your layer resolution.

Have you tried disabling the Wifi on the printer and then plugging it into a PC using USB?

Otherwise I would recommend submitting a ticket, our support staff would be happy to help out any way they can! :slight_smile:

My printer required a replacement. I purchased the Pro Support plan and had FormLabs ship overnight. The new printer is working flawlessly so far.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.