Motors Jammed!


I keep getting a Motors Jammed message on the printer this morning. I’ve tried taking the platform out and checking the wiper etc. Anyone got any ideas?

Is this a new printer or did this symptom just start occurring? Either way, I would contact our support team.

It just started this morning after printing fine for months. It looks almost like the build platform is coming down too far and pushing into the tray!

The tank will deflect down visibly for the first up to ten layers or so, but obviously the motors shouldn’t jam. What layer do you get the motor jam on?

It never seems to get past layer 10. The last time I tried it, it failed on layer 3. The build platform seems to move up and down ok at the start, there is no obvious signs of it catching etc.

Weird. I’d double check that the tank is inserted properly (not riding up) and try fine tuning z up a bit. If it’s too compressed at the first layer, it may be be closer to the tank than it should be. Beyond that, Customer Support is your best bet.

I’ve opened a ticket, but thanks helping on here. It looks like its trying to move the wiper blade across but its just hitting the side of the build platform. which isn’t going back up after its printer a layer or two…

Yea, that means Z hasn’t gone up as far as it should, which probably means Z stalled.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.