Leveling Failure

I am having issues with leveling error messages.
My Form 2 is notifying me to level the printer, but it is already level. The adjustment screen shows it way off center, but it will not move when I raise/lower the feet. I have leveled the printer manually (bubble level) and it still shows as uneven. I cannot get the target sphere any where near the center… no matter what I do.
I have updated firmware, rebooted the printer, tried multiple trays, looked for interior “issues”, all with no success. I cannot run a print.

I had trouble leveling my printer when I had an axial flow fan running within 20 inches of the printer.

Check for electromagnetic interference by turning everything off anywhere near the printer, and relocating the printer away from any source of EM. ( say- a high voltage line that might be running thru a wall behind the printer. etc. )

If its not that, then open a ticket with Formlabs support.

1 Like


looks like your feet are unscrewed their full amount and that’s still not enough.

  • Time to level your TABLE

Actually, I have additional pics of the bubble level check that I performed. They show quite clearly that the table is level. The dramatic angle that you see is what is needed to put the “dot” in the center. Even more pics show the bubble drastically off-set when placed on the printer itself with the screen reading “level”. The resin in the tray is clearly off-set as well.
Something is definitely not right with the sensor.

definitely- open a support ticket with Formlabs

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.