Help & Advice Needed With Secondhand Form1+ Failed Prints

Hi, this is my first post on the Forum & my first none too successful foray into SLA printing.
I’m really after help & advice on getting my recently acquired secondhand Formlabs Fom1+ printer (SoftParrot) working properly:

It had apparently been standing idle for a good while (years rather than months), and part of the purchase included some “expired” resin (dated 2016).
The printer booted up fine, & the software interface was a trouble free instal on my Mac.
The original tanks had cracks in the body & clouding on the clear windows.
Nevertheless, I tried out the printer anyway with the dodgy tank & expired resin & unsurprisingly all I got was a 1mm thick blob on the printer head.
I ordered replacement tanks which I fitted.
I also ordered replacement resin; however as none of the original Formlabs resin was available locally, (I live in Brisbane, Australia) I opted for MakerJuice Labs SF in black, formulated for Form1+/2.
So, with new tank & third party resin I had another go, & what emerged was the first of several failed prints:

I have inspected the mirrors, the main one of which I’ve given a clean as outlined & recommended on other forum postings.
I’ve also taken the back off to view the galvo mirrors.
I discovered that at some point in the printer’s life there’d been a clear resin spillage as some of the residue still remained on the floor of the printer cabinet. I very carefully cleaned up the resin residue as best I could, & made sure no delicate parts like mirrors or pub’s, motors etc were touched.
I had another stab at running a print, this time I went for a simple 10x10mm cube just to make sure the printer works
and again I got failed prints. I also tried placing the print at different locations on the print bed.

This is what the print should look like;

This is what comes out:

…And pretty consistently the fails start around the 40-60 layer mark:

I’m running MakerJuice black resin on the V2 black settings (FLGPBK02)
Layer thickness is 0.05
Support point size is 0.6mm
Platform height offset is 0.5mm
Density is 1
Slope Multiplyer is 1.5
Base thickness is 2.5mm
Height above base 4mm

Is it a fault on the machine?
In which case is it fixable? I’m at a loss to figure out what’s going wrong here.
Before I spend $270 (AUD) on Formlabs resin - the cartridge stuff is the only game in town I understand, and it has to ship from Melbourne of all places, is it worth soldiering on or is this now just a very expensive desk ornament?

I’d greatly appreciate any advice in Formlabs Forum Land,


It’s very likely a dust issue, I would check all the mirrors again and see if they’ve got dust, Usually the Form1/1+ need to be dusted about every 6 months.
The galvo mirrors in particular are very sensitive to dust and just a little can cause big problems. If the printer was working previously, then it’s highly likely that printing issues are dust.

In my experience with the Form 1+, it’s almost always dust and dirt on the mirrors. Clean the galvo mirrors with a long q-tip, strip of pec pad wrapped around it and 99% alcohol.

Thanks Zachary, I’ll definitely have another look at the mirrors & give them a better clean. To be honest i was very tentative with my cleaning as I’ve read the proceed with caution advice given on other posts elsewhere. Are the PecPads the only cleaning cloth items I can use on those mirrors or can other proprietary lens cleaning cloths be safe enough to use?
I have a few sheets of PecPads left, and it’s difficult to source Formlabs replacements here in Brisbane.

Thanks Scott, well, the consensus is to clean the mirrors, so I’ll have another go.
It’s entirely possible & very probable that I didn’t do a thorough enough job initially, so I’ll proceed on that course of action.
I’m also getting a fresh batch of Formlabs resin rather than trying to soldier on with the Makejuice stuff, which seems to get very mixed reviews, especially with the older machines. I’m trying to eliminate all the variables so I can nut out what’s going wrong & get the printing fixed.
I’ll keep you posted & thanks again.

Having cleaned the mirrors, both the galvo and large mirror & also purchased some Formlabs Grey V4 resin, I had another go at doing a test print, this time of the Formlabs Butterflies;
It wasn’t a success, unfortunately:

The raft was partially printed on the print head and the butterflies got partially printed on the bottom the resin reservoir, which I only discovered after draining said reservoir.
Any idea as to how & why this is happening?

This times it looks much more like an adhesion issue. Did you change the Z offset ? I dont I’d try reducing the value by -0.5mm and see if the print sticks to the platform better.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.