Grey V4 Print Issues


#1

I’ve been having some odd print quality issues with Grey V4 resin, I wanted to see if anyone here has seen something similar or has any ideas for resolving it. I am printing directly on the build platform, and after a thin layer of normal printing a void occurs, then gradually fills in as the layers go on. I’m including pictures of a couple of the prints. I tried printing the same part in all 4 corners of the build platform on one print to see if the results differed based on location, and I had the issue on the same area of the part each time (this is shown in a couple of the pictures). These parts print without a problem using Color Kit resin. I submitted a support ticket and provided diagnostic logs and my .form file to Formlabs, tested with 2 different resin tanks (1 was brand new), and at the support team’s request I printed the optics test and cleaned the optical window and the main mirror. The resin is not particularly old, the lot number is 20200103JW. I’m currently waiting for a new optical window that Formlabs is sending to try, but I figured in the meantime I would bring this to the forum to see if anyone has any other ideas! Worst case, I will just have to stick with the other resins.




#2

Hi elombardi,

How did the result of the optictest looklike?
Can you post some pictures of the result?

By only looking on the pictures, my first thought was regarding optic test and mirrors.

Best regards


#3

Sure! Here are some pictures from the optics test. I have more pictures if there’s anything specific you’d like to see. The support team thought the results were pretty good and made them wonder if the issue was contamination on the optical window. Thank you for your input!




#4

Thanks for posting those results! It appears to me 3 of the posts in the optics test are a little rougher than the one in the top right, which tells me you might be having some more localized optical degradation.

I would recommend getting in touch with our support team at the link below, and the’d be happy to help get you all sorted out!

https://support.formlabs.com/s/contact-support?language=en_US


#5

Thank you for taking a look at this. I actually do have a ticket open with the support team, they have been working with me on the issue. I just haven’t had any luck with their suggestions so far, so I wanted to try reaching out to the community too to see if anyone had similar experience or suggestions. The support team told me previously that the results of that optical test looked pretty good?


#6

Following up on my progress with this in case anyone ever runs into a similar problem. After updating to PreForm 3.7.0, I tried printing a very similar version of the circular part from my original post, and this time got a “Cup Detected” warning. I had never gotten this warning before. I opened up the previous version of the part I had printed before the software update, and sure enough, I got the “Cups Detected” message there too. Definitely did not happen before. Since I’d never seen this error, suction cups had never occurred to me. I realized that was probably the issue I was having with my other parts too, even though PreForm still does not give me any warning for those files. I told the support team about my new theory, and they agreed that could be my issue. I rotated my rectangular parts 90 degrees to change the relation of the thicker sides to the peel direction, and my prints have been coming out fine. The support team is encouraging me to print these parts with supports to eliminate the issue, but I’m trying to avoid that so I don’t have to post process the support marks. So I believe the answer is: suction cups.


#7

I started having similar issues when I went from V3 to V4, see photo. I eventually gave up on formlabs resin and went to a 3rd party supplier.


#8

Interesting, thank you! I suspected the resin, since color kit resin has been working okay and I read some of the forum topics about V4 issues, but Formlabs kept pointing to the optics. I’m not sure if I ever used V3.


#9

The problem I had tended to be along the bottom edge of the truck body where all the supports were. As you can see the top looks pretty good. Also here I was printing walls less than 1 mm thick.


#10

I’ve been having similar issues, although far worse, with grey V4. In my case, the resin had been sitting idle in the Form 3 for several months. I’m guessing that resulted in some partially-cured resin filming-up in the tray.

All my prints have been failing recently, with just the supports stuck to the build platform. No object attached. The object is semi-glued to the resin tray. After filtering the resin, I found a thin grey sludge.

Unfortunately when moving the printer from my office to my home last night, the trays spilled-out. I have some new trays arriving tomorrow. Will see if that fixes the issue.