Graphics driver crashing on edit a support heavy model

So i have been consistently getting display graphics driver crashes in pre-form when i try to edit multiple parts which have alot of support points on the models.

How can i pull the appropriate system logs so you guys can see why this keeps happening?

I am curious why pre-form is trying to use an intel graphics driver (CPU) instead of the Nvidia graphcs driver (GPU) as my laptop has both, but obviously the GPU is what it should be using.

16gb Ram, Core i7 with SSD so i know its not an issue of system requirements.

Will try to reproduce the error now and post a screen print of the graphics driver failure i get.

Well now… that didnt take long! Tried to open a new model while i already had an existing one open, chose to removing existing objects instead of merge them, and got this error:

Link to my exact laptop model:

If it’s not using the Nvidia GPU then there should be an option if you go to maybe the Nvidia control panel to assign the Nvidia GPU to do all graphics tasks.

That seems to have solved it! Holy crap is pre-form flying now!!! :slight_smile:

Thanks man!

For those having the same issue, right click on the nVidia icon in the sys tray and choose “Open NVIDIA Control Panel” then change this setting to use your GFX card instead of auto-select.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.