Form3 Roaring before Temperature status


#1

7~8 times printed well… but

recently 2 timeswhen I try to print… it makes weird sound… I put video

print and… resin fulled… and … roaring sound!!! … and proper Temperature…

printing is well finished… again… but the sound is scary…

it look new here so I share it… ha…


#2

Yikes! That doesn’t sound good. I would open up a support ticket ASAP and not use the printer until they have responded. (To me it sounds like gears on a motor skipping.)


#3

YES, I have had that TOO!! Thank you for capturing it, that has done that to me also! I was going to capture the next time I run a print BUT yes! Scary LOUD feels as though something is BREAKING or about to bust a rod our something.

Yes, I am using the Form 3 also.


#4

It happened to me once, and it was the tray that went down faster than the moment when the mixer finally returned to the left, the tray to press on it and in this case I can’t go down …


#5

Well, that can’t be a healthy thing for the printer to be doing. Gears skipping (if that’s what’s happening) means they are getting worn or damaged over time. I would be talking to support immediately about that.


#6

That sounds like a stepper motor skipping steps due to interference somewhere.


#7

Hi there! I’m one of the engineers who worked on the Form 3. I’m sorry to hear your printer is acting up.

I agree with @mh1974, that sounds like one of the stepper motors skipping (most likely, the motor that moves the LPU back and forth across the tank). There are a number of reasons this could happen. For example, something could be obstructing the motion of the LPU, there might be a problem with the limit switch that the printer uses to “home” the LPU.

This is an issue that our support team will be able to help you with, so please reach out to them if you haven’t already:

https://support.formlabs.com/s/contact-support?language=en_US


#8

My Form 3 has also made this sound twice. A hard reset seemed to work ok each time but should I be contacting support? It sounds like this might be an issue that won’t just go away?


#9

Contacting support would be my advice, that definitely isn’t normal and so we would want to help resolve it to make sure that your printer continues to operate properly.


#11

our printer experienced this noise as well on a few occasions
brand new formlabs 3 and wasn’t certain if this was normal or somehow user error

would be interested in understanding the underlying issue so we can be certain to fix/avoid repeated instances.


#12

the same problem, the same noise.
How did u fix it? what’s ana hard reset?
another thing i saw, is it normal that the resin tank is moving during the mixing or lpu passages?

tnx

andrea


#13

sorry Rayvin. what do u mean as hard reset?

tnx

andrea


#14

did they solve the problem?

tnx

andrea


#15

Unplugged it and plugged it back in. They haven’t solved the issue for me yet.


#17

i observed is that this problem started after i installed the last software and firmware, the previuos print was perfect with no noise.


#18

Dear Rayvin,

tnx for the message, i tried to switch on/on but didn’t work.
what i observed is that this problem started after i installed the last software and firmware, the previuos print was perfect with no noise.
i apologize but i would like to make another question, is normal the tank resin is moving up and down during the lpu passage?

tnx

andrea


#19

Hey Andrea,

Mine would have been after the firmware update as well. It doesn’t always make this noise and have issues. Most of my prints are working just fine. Unplugging it has always worked to reset it and it prints fine for a while after that.

When the printer is starting up and getting things going the tank does move.

Your best bet would be contacting support. I am still chatting with them about my issue and hopefully they can find a fix for both of us. :slight_smile:


#20

Tnx for the message.

i think is a software/firmware problem. i hope they sove yhe problem.

regards

andrea


#21

Hello guys… thank you for ur messages and replys…

support team suppose the Roaring issue is about Z motor problem…

Today… I received New one from support ^^

new Form3 just finished sample test… successfully~~

( updated new firmware 1.4.8 Form3 and Preform3.3.2 )


#22

Hi WBSong, i the firmware downlodable?

tnx

andrea