Form2 no longer preheating to 30 degrees -- prints not adhering

There was a recent update to PreForm, 2.7, and a feature is supposed to be faster prints by lowering the start temperature to 25 degrees.

Prior to this all my prints would wait until warmed to 30 degrees, but now they start almost immediately. Well all my prints are failing as the support bed is not adhering to the build platform. When the platform is raised between layers it is seen to be hanging down. This happens on two different Form2 printers using two different resins, White V1 and Clear V2.

I rolled back to 2.6 and now everything is fine again. Prints don’t start until 30 degrees and they adhere well.

Tech support, however, does not acknowledge the software change and failure to preheat as the cause. They want me to do “fine tuning,” raise the Z-axis and compress the first few layers. I do not understand their failure to acknowledge the cause of the problem and wanted to see if anyone else has had similar observations.

So – has anyone else noticed prints staring before temperature is raised and has had adhesion problems as a result?

Same problem here with Black V2. I think it was my mistake because (together with the update) I tried new (less) supporting to my models.

Do you also rolled back the firmware to 1.7?


I did not roll back the firmware, just PreForm. And actually, the release notes

Say that once the firmware us upgraded to 1.8, it can’t be rolled back. But going back to PreForm 2.6 fixed it for me.

I’d be curious to know if the problem was using less supports or the temperature changes in 2.7. Tech support has not yet acknowledged temperature as the cause, but for me it was models that printed successfully in the past so I couldn’t see what else it would be.

I am having this trouble as well! very annoying…

Where can you find old versions of pre form?

Sound interesting. I would have thought the handling of the heating comes from the firmware and not from PreForm Software:worried:
I’ll test it…

I suppose the firmware only follows the instructions embedded in the downloaded model created by the PreForm software. So evidently it’s PreForm that tells it at what temperature to start printing.

I had PreForm 2.6 still in the downloads folder of my computer, so I just installed from there. I do not know if Formlabs has a repository of previous versions on-line.

Basically i can’t print anymore in black, i have a big job that needed to be finished for tomorrow and i have 4 prints which are mush. White is printing fine so it must be something with the new settings!

Formlabs, you need to sort this ASAP.


I have also the same problems after the update, Preform and Firmware.
40% of the parts at build platform don´t stick to the platform or in a warping version.

The print in black V2 starts at once at 21 degrees.

Back to Preform 2.6, heating is okay up to 30 dgrees.
Preform 2.6 and 2.7 works with the same firmware 1.8
But with the next firmware update Preform 2.6 don´t work no longer together with the printer.

So at the moment I use a simple trick, I start the print and then I stop it with pause bottom at once
at the first layer, waiting for heating up to 30 degrees and break up the pause.
All parts are okay.

Hello Formlabs, back to the good roots with heating up to 30 degrees before printing starts!!!
Or make a point in the settings where the user can select

  • pre heating up 30 degrees before printing
  • print starts immediately without pre heating

I don´t need a shorter printing time about 15 - 20 minutes of a print with 6 or more hours,
this does not bring great benefits but problems.


Formlabs tech support was unconvinced it was temperature, but perhaps some other change simultaneously introduced in 2.7. However, your test of pausing and waiting for temp seems to confirm that it is indeed the temperature. Clever, simple workaround. Thanks for sharing.

And I do not think it is the 1.8 firmware. I’m using 1.8 firmware with PreForm 2.6 and things are fine.

Hmm, I am on 1.8 and went back to 2.6 and all is not fine. It waited for the temp to get to 30 deg so I though all was well but I had 4 failures today. (I tried diff prints as well) this was a brand new resin tray and brand new cartridge after the older ones failed. So two sets of resin and two diff trays and two build plates. I then printed in white no problem at all.

To me it’s some thing to do with the settings for black 02, I don’t have and black 01 to try…


Another version for preheating: :-)))

before the first print of the day I begin with preform 2.6, preheating up to 28-29 degrees and cancle this print
at this temperature.

Then start with Preform 2.7.1 and start the first print, no prblems with sticking to the platform.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.