Form Wash Issues - won't fully raise and clicks when put into sleep without fully seating to the bottom

So apparently our wash station is staying only about 1/4 out of the tank and won’t fully raise to the top. We choose the sleep mode to see if it would go down and reset it but it acts like there’s an obstruction underneath it. I disconnected it and it allowed it to fully rest at the bottom but does the same thing after plugging it back in. Not sure if it’s just a sensor/microswitch issue as it seems like it’s only a mechanical problem rather than software issue.
I’m wondering if there’s an exploded view somewhere of the parts so I can try taking it apart to see if the gears are messed up although maybe it’s a hardware/chip/board issue.

UPDATE- It seems like there was something going on with the stepper motor. After taking off the tank, lid and flap/lid support I tried to run it again and it went all the way up but clacked at the top and it seemed like it over extended but it would go all the way down fine. Many times during this process I had to unplug the machine and let it sit for about a minute to clear the error.

I took the bottom cover off the machine, took the 2 screws off on each side of the stepper motor & pulled it out. I forgot the exact steps here but I think I plugged it back in but keeping the motor completely out of the machine with the acme shaft. The only options on the screen were to start/sleep so I put it to sleep.It went thru the spinning like it was fully open (ready for parts to drop into bin) & it only spun clockwise after several attempts, but each time when it got near where it thought it was at the bottom it made a strange sound. It then showed on the screen that the motor was jammed and to unplug and remove the obstruction even though it free spinning (nothing attached).

I think I then cleaned the circuit board & 2 connectors (looked like alcohol splash), regreased the acme thread, and then I think I ran it again with the same results. I then unplugged the power. I screwed the vertical stepper motor/mount back into the machine after threading the acme thread into the lifting mechanism nut insert while trying to not let it spin too much while keeping the lifting mechanism at the top of it’s travel. I plugged the machine in after making sure I had the the lifting mechanism at the top of it’s travel since it seemed to want to sag/droop a bit. It then worked fine and we’ll see how long this lasts.

1 Like

We’re sorry @Bflo you’re having issues with your Form Wash, but kudos to the troubleshooting steps you’ve figured out! We appreciate you sharing your experience and learnings with the forum community along the way.

If the problem comes up again, please reach out to our services team, where once you create a help ticket they can help address your specific issues.