Form 3 is dead

Came back from holiday vacation after a couple weeks off of work and our Form 3 will not wake up. Have unplugged and tried different outlets but there’s zero sign of life. Is this something that just happens? Anything to “reset” anywhere?

There’s a reset button near the QR/USB on the back. Use a paperclip or small allen key.

Yeah, there’s no logo on the screen or any other info on the display screen. Fans don’t spin, the top light is dark, there’s zero indications of any life whatsoever. Tried the button anyway, didn’t do anything. Thanks for the information though.

In cases like this, if your printer is still under warranty, the odds are that Formlabs will RMA the unit for you, and if it’s already out of warranty, the odds are that the motherboard or power supply is failing, after eliminating the screen failure

It’s long out of warranty, several years old now. Off to the trash heap it is then.

wasn’t there a fuse in these? could keep it from coming on???

I wrote this reply earlier but my PC decided to go on a severe go-slow and needed a reboot!

As mentioned above it could be either the motherboard or the power supply (or simply a fuse!). After checking any fuses I would then suspect the power supply. I don’t have a Form 3 but I would expect it uses a Switched Mode Power Supply. These often fail due to degradation of one or more Low ESR (Low Equivalent Series Resistance) electrolytic capacitors (often they will show a bulging top due to increased internal pressure). These are usually very easy to replace but if your electronics skills aren’t up to it you might be able to find an equivalent replacement SMPS or find someone local that can do the repair.

Well, I ripped the back off for shits and giggles since the thing is trash at this point, hoping to find a fuse or PS issue, and there doesn’t seem to be any fuse on the main board. There is a LED on the main board that is illuminating, so there’s power going somewhere. No fans or display though.
Interestingly, the case is poorly designed such that if you have a resin overflow from the cartridge dispense area, which I did at one time, the extra resin pools around the reset switch. I found the switch half immersed in black resin which may be the ESD resin. I’m half tempted to remove the reset switch from the board to see if it’s not in a terminally closed state. I tried cleaning it with isopropyl alcohol, but you can’t access the internals of the switch.

Are you able to test the switch in situ with an ohmmeter?

Yeah, grabbed a multimeter from maintenance and it seems to be working properly. There’s 4 tabs that go thru the board, 2 large for mounting purposes (grounded) and two others for “line”. When the switch is depressed, the two “line” ones are shorted, otherwise they’re open. Apparently I’m not that lucky as to have it be this obvious.

Resin has also traveled down the board, across some connectors.

Ok, well that can be eliminated then. Perhaps the resin is causing a short somewhere else. It might be worth laying the printer on its side in an attempt to drain some of the spilled resin. Another thing could be that although you’ve got an LED indicating that there’s power coming out of the supply it might be that the supply generates several voltages (5v & 12v for instance) and one of the other voltages is missing. It might be worth checking all of the PS outputs.

I’m probably going to have to rip the entire thing apart at this point if the resin overflow is the issue. Mind you, this spill was months ago, not recent at all.
The placement of the wiring with respect to the overflow trough is horrific. Excess resin (purple) will pour out the overflow trough directly onto the wiring below. That wiring (orange) has some plastic labeling that, in this case, collected the resin and allowed it to “pond” in that area. It then dripped off the lower edge of this plastic and onto the connectors on the right side of the board, contaminating all of them. Why isn’t there a tube for the resin to flow down? I suppose maybe you could be concerned about the resin blocking the tubing eventually? Better yet, have the overflow trough come out the back side of the machine!

Yeah I’m in a similar situation as you. The screen seems dead, but the Formlabs logo is it up and the fan on the LPU is spinning, and all the other fans spin for a few seconds when I unplug and plug it back in to power. I haven’t used it in over a year, and it’s been plugged into power and in sleep mode the whole time.

I also had a resin spill a while ago that leaked onto the circuit board and the factory reset switch. I tried doing the factory reset, nothing happened, took off the panels and the circuit board with the switch, and tested with a multimeter. There’s no continuity though when I press the switch, I think it might be stuck from the old resin.

I sent a support ticket directly to Formlabs support, let me know if you found out anything to fix it, or I’ll update here if I get some help.

I know that sending it back for repair is a non-starter. The heater in mine was getting weak, wouldn’t heat up to temp for rigid 10k (34°C required), so I asked about getting a replacement heating element or assembly. They wouldn’t sell it separately so I could repair it (they can’t buy it for more than $20 - $30, would be fine paying a couple hundred for a replacement) and they wanted $1,200 to repair it. Fully half the cost of a new printer. Ridiculous. I assume this is why they have “refurbished” units on the website for sale. People send their printer in for an estimate and just abandon them when presented with the repair cost. I just made sure the printer was in a warm environment after that.

There’s a weird way to do this, when the Form 3 won’t heat up to the temperature it needs to start working, you can try covering the machine’s casing with a layer of fabric or putting some sort of clothing on the unit, which can be very effective at times!

I have the same issue. Completely dead. It is only a year and a half old. I have been told it’s likely the motherboard but a new one costs roughly the same a s a refurbished machine. I’m not very adept at electronics and such so I’ll be curious to see what you find if you’re tearing it down. If you find a solution perhaps I can try the same approach. Such a waste to see it sat there.

Curious. Where were you seeing a new mother board offer? Someone said they were working on a circuit board fix. My Form 3 is also mysteriously dead. It gets stuck on the initializing screen with fans running, but nothing happening. Support has already written me off, sadly. Such a waste of what I thought was a good investment.

Update from me, after contacting support they thought that maybe the touch screen had died, so I bought a replacement front panel from them for $269 USD (they put the item directly in my cart, doesn’t look like it’s something that you can otherwise add to your cart on your own). I plugged in the new front panel today and it still doesn’t work lol. It just briefly flashes white when it turns on, then goes unresponsive.

@Malice I’m guessing you can get the price/option to buy the motherboard if you directly ask support about it.

1 Like

Hi @nfranco ,

If you haven’t already followed up with your Services agent about the touchscreen not resolving the issue, please be sure to reach out so that we can get you back up and printing as soon as possible!