Form 2 / Constant Failures after only 5ltrs of resin

Nope I know definitively now that the issue all along was a software one.

Over the past two months I was told the optics were not clean or something else, last night I manually created my own supports in cad to see if that would work and it did.


Then I went into mesh mixer to see if I could get a support structure procedurally and tested that to see if that could be a solution: And It worked!


There Is something terribly wrong with Preform or when preform communicated the layers of the supports it generates. I wish they would fix this issue. Im almost happy I didn’t have the money to send it in for repair becouse optics were not the issue to begin with.

Now I can use Peopoly HT resin its 50 per 1000ml so much much cheaper than FL.

I was considering buying a Form3L in the future but this whole experience has made me realise the unreliability of these machines, not happy.

Perhaps understanding why preform warns of potential failure of prints directly placed on the build plate, how preform profiles work in respect to the timings of different layers and how that is optimised for their own resins would help you.

Try a test print using Formlabs own resin, and then work out if your printer has a problem or if it was in fact a problem with the third party resin.

Just out of interest do you have a safety data sheet for the resin you are using? I could not find one on their website

I was using there resins and preform automatic orientation and supports in every possible configuration, they were all failing and sticking to the pdms layer no mater the z-offset. Once I changed to meshmixser its working now as preform sees it as a total solid body.

Im amazed at the unreliability of the machine. And the failure rates are just not acceptable for the price of there resins now.

I’ve asked them to look into it, I suspect theres something going on in between each support layer. The software may be missing or not printing each support at .1mm and that would make sense since the optics are totally fine.

When I use FL resins they only work if there printed directly on the BP, once I introduce supports it always fails. And for the parts I need they don’t always have a flat base so I need supports.

Would be happy to try printing one of your models on our printers in Formlabs resin (clear v4) at least that would prove the printability using Formlabs resins and form labs supports for you.

If that works then we will publish the form file back here for you to download and print…

Its easy to publish your model here

I appreciate the offer but it would defeat the purpose if I had to ask someone else to generate supports on another machine every time I needed to print.

What I will do and its a good suggestion is I will load up preform on my windows PC and see if there is any success. Then if there is Its my Mac if not then its my machines firmware reading preform support code.

Ill post another pic when I do it, Cheers

This sounds like you never tried to change the orientation of your piece to the one that you used in Meshmixer. Using the automatic orientation and even automatic touchpoint placement is rarely optimal, but on the other hand it takes a lot of trial and error to get the supports right with manual placement.

So the other night I took a chance and updated preform on my Mac as I saw they updated it and what do you know all supports are printing and I’ve gotten a successful print finally from it!

If the FormLabs Devs are listening I don’t know what you did but thank you! You guys rock! Im never updating from this now.

Finally I can use my machine again properly!!!

Also I took out the wiper entirely I think that was causing scratches on the pdms layer Im just pouring out the resin after each print to oxygenate the surface then the resin goes back in.


So update on my form 2 odyssey,

I did everything to clean and fix the machine. Last week I bought 1lt of Black resin.

Anytime I print with standard settings on the build platform without supports it works no problem but as soon as I print supports they nine times out of ten fail spectacularly. The supports are always weak and rubbery and allways ends up failing, this has been going on since day one. I now know it is either the factory did not calibrate the laser power properly or it was a faulty laser to begin with.

The solution Ive found was to use open mode and change setting to Castable V2, I just ran a test and for the first time the supports actually work.

So if anyone is reading this and if you just bought a printer recently, my tip would be to buy black v4 try standard setting and if your seeing the rubbery like supports, strain the resin after try again in open mode with castable V2 setting if it works you have a faulty laser or firmware.

Its really a disappointment that this got through QC, I’m out of warranty and I was barely ever able to use the printer thinking it was all sorts of cleaning issues or levelling or expired resin. Lesson learned.

That sucks! I had this issue with my Form 2 about 4 months ago. It would print the supports but not the model. I ended up changing out the machine with 2 weeks left on it’s warranty. Still had issues after that as well but ended up the cleaning of the dang thing was it. Once i cleaned it it’s been functioning flawlessly.

Can’t say the same about the new 3L i got.

Are you still using peopoly resins on your Form 2? And what success are you getting?