Firmware Update Causing Ratcheting Sounds


#1

I received the new firmware update (rc-1.4.8-511) on January 27 and have run a few prints since then. On at least 2 of them, I’ve noticed that the moving piece at the bottom of the tank is behaving strangely. Before starting the printing process, the piece is moved across the resin tank, then back to the far left side. When it is moved back to the left, it sounds like the motor driving it doesn’t stop upon reaching the left end of the tank. This results in a ratcheting sound like the motor is being torn up. Has anyone else experienced this?


#2

Yes, we have also noticed this. We just started a print on one of our printers and after hearing this noise we switched out materials and tried again. Same noise. Tried on a second printer with the same result. So we also have narrowed down that it is a firmware issue since the same thing has occurred with multiple printers and trays. Were you able to fix this at all? We are considered downgrading the firmware.


#3

I had it happen a couple times, but I haven’t been able to reproduce it again. Is it consistent across all your prints?

If you’re able to, you should reach out to Formlabs support. They asked me for a video capturing the noise and a .form file that caused it, but since I couldn’t reproduce I had nothing for them.


#4

The part that moves back and forth is the LPU. I’ve also experienced it ratcheting against the left stop once, but it hasn’t happened again (and it wasn’t with the latest firmware - it was last year).


#5

Mine was doing the same thing. I just purchased this and did a firmware upgrade out of the box.
It does it if you do two prints in a row. After each print i am rebooting the machine. It has not done it since.
Hopefully they will fix it with the next firmware upgrade.