Every print fails - Black Resin

Hey guys! Recently got a second hand Form1+ from a good friend. Everything inside is very clean, with a new resin tank too! I’ve cleaned the mirrors properly and the build platform.

Unfortunately all my test prints of a simple ring with auto-generated supports are simply building the base of the support, not even a mm high and then nothing else apart from some bits in the resin tank sometimes. images here; Pics on the right are the default butterfly clip model.

One print was ‘successful’ though, but I had to print without supports;

But anything with a large flat surface seems to fail after doing a few layers of the base Tried about 10 prints.

I’ve also tried adjusting the platform height too. This is happening at every print resolution.


Have you made sure to mix the resin fully before printing? Also, is the resin expired?
As far as the mirrors go, did you clean the galvo mirrors? Those are the most affected by dust and aren’t as easy to clean. If the printer hasn’t been cleaned in like 6 months then they’d probably need to be cleaned.

Hi Zachary,

It appears the resin is out of date, it says 02/16. But I don’t want to invest in a new bottle of resin and resin tank unless I know the printer is actually working - thats a lot of money to sink into a ‘maybe’.

How do i reach the Galvo mirrors?


Here’s their PDF instructions on how to clean the mirrors:
Cleaning Small_Galvo Mirrors_smaller.pdf (777.8 KB)
It’s possible that it’s both the mirrors and the expired resin that could be the issue.

Hey Zachary,

Thanks for getting back to me with that - I’ve orded some PEC PADS and will clean the galvo mirrors tomorrow and report back - Cheers!

Hey guys- Ok so:

I have bought brand new resin (Black V3), a new Resin tank, I’ve properly cleaned all the mirrors and galvos mirrors. I’m getting exactly the same results as with all the old resin and uncleaned mirrors. Whats going on???

I did a test without a build platform or resin tank - the laser looks very clear and precise. So not sure what it could be I submitted a support ticket… waiting for a reply.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.