Elastic Resin Form 2 Constant failures


#1

I recently got the elastic resin and brand new LT tank and have had nothing but failures in trying to print.

I have cleaned the optical window, adjusted the z height and all I can get at best is the base of the raft.

Im at a loss what to do. My model is small and ive used the auto generate raft and supports.

Is anyone having success in printing with this material?

I also tried the High temp resin a few months back and the same issues. This is very frustrating as I’ve only used the printer a hand full of times. Do the engineering resins have high failure rates or something?


#2

Tried Durable resin today with a new tank and cleaned optical window and yet the same issues, the raft partially prints with some supports but its a mess with most everything else getting stuck to the tray.

This machine is infuriating.


#3

Hey Karl,

I’m so sorry to hear you’re having some issues with your recent prints! That’s absolutely not the experience we want anyone to have.

It sounds like you may want to get int ouch with our support team here. They’ll be able to dig into what might be going on and how we can help, because that’s definitely not expected behavior.


#4

Thanks I have contacted support awaiting to hear back.

I noticed that after each layer when the wiper swipes, it moves a lot of resin out of the way and the build platform comes down before all the resin is level, covering the tank then a lot of air seems to be getting trapped while the laser starts again.

You can see the results of a new tank, new resin. And you can see bubbles formed on the build platform.

No idea what to do.

IMG_0237


#5

Resorting to open mode to see if that resolves the issue


#7

Day 5,

I cleaned the inner mirror, galvos and optical glass and ran the optical test.

I guess dust is still an issue will have to clean again.

Does anyone have the guide as to remove the galvos from the housing I couldn’t properly reach them that well to inspect.

IMG_0262IMG_0261