Well, I have to state here that after much back and forth with Formlabs, and having spent a lot of time and money on a new main mirror, new peel motor, countless tanks and resin that were wasted during tests I still have a Form1+ that does not work. I’ve lost count of the amount of times I’ve had it apart to replace things, and clean things, and been asked to tweak settings, none of which have worked. I’m now left with something beyond useless with GDC approaching fast and me needing to print models!

Formulas now appear to have gone quiet on me.

Do you have any failed prints to show?

for the last 5 prints I have nothing to show, as absolutely nothing whatsoever has stuck to the build platform, not so much as a grain of anything. Just the whole thing cured onto the bottom of the resin tank.

And I’ve tried from -0.2mm to +0.2mm Z adjustments.

Mark, I checked in on your ticket and it looks like Stassi is making moves to have this resolved for you. She is just consulting with our tech staff on next steps. Apologies for the delay, but you will be hearing from us shortly!


i really understand what you feel.
it happened to me too with form1+.put a thermometer inside the printer . and try to worm the printer with hear dryer to 35 Celsius.
when the temperature Ritch to 35 start the printing.
keep heating the printer all time of printing.
good luck ank update if it help

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.